Expense report does not match finance transmission report

Discuss questions around local unit policies for budgeting, reconciling, etc. This forum should not contain specific financial or membership information.
Post Reply
aclawson
Senior Member
Posts: 760
Joined: Fri Jan 19, 2007 6:28 pm

Expense report does not match finance transmission report

#1

Post by aclawson »

(Also, the check number reset itself and had to be entered manually - this glitch may or may not be related.)

I cut six checks out of MLS, printed them and all was good. All six checks show up in the register as having been cut and have a "sent" status.

The Finance Transmission Report shows all six checks.

The Expense Report (the one the bishop signs) only shows one check out of the six.

Any thoughts?
russellhltn
Community Administrator
Posts: 31521
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

#2

Post by russellhltn »

Unless someone has a better idea, I think I'd do a backup and then immediately do a restore followed by a send/receive. The restore rebuilds the index files.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
aclawson
Senior Member
Posts: 760
Joined: Fri Jan 19, 2007 6:28 pm

#3

Post by aclawson »

I manually entered all of the missing checks on the report and had the bishop initial them one by one for documentation purposes. Now that I've finished today's batch of tithing declarations I did a fresh backup, then restored (MLS automatically kicks you out of the system when you do this), logged back in and did a send/receive. The checks I cut are still appearing as they should, I'm not really expecting to see anything happen but reindexing can never hurt.
Post Reply

Return to “Local Unit Finance”