Page 6 of 6

Re: 881W Issues

Posted: Fri Jan 11, 2013 3:54 pm
by gbekmezian
I wanted to take a moment and provide a quick update to the community. We have made a number of configuration changes to the wireless infrastructure and have decreased DHCP lease times to 30 minutes. We are optimistic the changes we made will alleviate a majority of the issues experienced over the past two Sundays. Additionally, we are keeping a much closer eye on client and AP counts and will respond immediately upon any indication of a problem.
The vendor is actively engaged and all escalations have been put in place proactively to ensure the shortest possible root cause identification and subsequent resolution.

I appreciate the feedback provided by this forum and am particularly grateful for those who were able to respond to my request for information.

Have a great weekend!

Re: 881W Issues

Posted: Mon Jan 14, 2013 12:46 pm
by dromrell
Thanks for the emails, postings, and the efforts made with the vendor to fix the backend issues. The prior two weeks we had WIFI failures across all our buildings (Hillsboro OR stake). Yesterday we monitored it closely and had no significant issues. We will continue to monitor but presume that those actions have resolved it.

Thank you very much for your efforts and for the communication in this forum. It really helps those of us on the front lines.

Re: 881W Issues

Posted: Mon Jan 14, 2013 1:47 pm
by clingmann
We also did not experience the issues of the last two weeks. Thank you for your efforts to correct the issue.

Re: 881W Issues

Posted: Sun Jan 27, 2013 4:28 pm
by KeithWilson
I report the same as Clingmann, this is now week 3 of no reports of wireless issues. Thank you for fixing this problem.