no users, user data gone

Discussions around using and interfacing with the Church MLS program.
Post Reply
wsxian
New Member
Posts: 2
Joined: Tue Mar 19, 2013 8:24 pm

no users, user data gone

#1

Post by wsxian »

We can't log into MLs.
All the users are gone!
Tried downloading the MLS program again, but after install it also shows no users. No users, no passwords. No log in.
So we are locked out of MLS.
A quick response by anyone would be helpful!

William Christian
Ward Clerk
Espanola Ward
Santa Fe NM Stake
User avatar
kd7mha
Member
Posts: 262
Joined: Thu Mar 13, 2008 2:27 pm
Location: Logan, Utah

Re: no users, user data gone

#2

Post by kd7mha »

Last edited by aebrown on Tue Mar 19, 2013 10:41 pm, edited 1 time in total.
Reason: fixed link
jdlessley
Community Moderators
Posts: 8877
Joined: Mon Mar 17, 2008 12:30 am
Location: USA, TX

Re: no users, user data gone

#3

Post by jdlessley »

The link to the wiki article in kd7mha post is incorrect. The correct link is https://tech.lds.org/wiki/Lost_User_Names.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?
User avatar
kd7mha
Member
Posts: 262
Joined: Thu Mar 13, 2008 2:27 pm
Location: Logan, Utah

Re: no users, user data gone

#4

Post by kd7mha »

Somehow the closing parenthesis is not included in the URL link in my previous post
wsxian
New Member
Posts: 2
Joined: Tue Mar 19, 2013 8:24 pm

Re: no users, user data gone

#5

Post by wsxian »

Went to the link.

Worked!

Thanks!
Post Reply

Return to “MLS Support, Help, and Feedback”