Page 2 of 2

Re: LDS Tools 2.1.3

Posted: Sat Jul 13, 2013 6:38 pm
by gdpsmp
I have downloaded the newest version (I think) 2.1.3 of LDS Tools and have had nothing but problems ever since. I originally upgraded the app and then re-downloaded the data, but every time I would open the app and click on a person it would start to come up and then crash and close. I have tried every combination and still cannot get it to work. According to all the literature and troubleshooting information I have seen it says that deleting the app, rebooting the device, re-downloading and updating the data should fix the problem. It does not. I even went so far as reducing apps and data on my iPhone, thinking that there was perhaps not enough memory but to no avail. I have deleted the app multiple times, re-booted, re-downloaded the data but it still won’t work.

I have also sent multiple problem reports through the app, and in every other way I could find to communicate the problem but have heard nothing back in response from any of my pleas. I am a Bishop and this has been an invaluable app in my calling and I have loved it until this last version and all the problems I have had. If this cannot be fixed is there some way I could get an older version on my phone that did work. Please, please respond and help me.

Bishop Gary D. Peterson
Jordan Oaks 1st Ward
Home 801-280-6452
Work 801-774-2431
Cell 801-971-5172

Re: LDS Tools 2.1.3

Posted: Sun Jul 14, 2013 7:55 pm
by lajackson
If I were still using iOS, I would remove the app, download it again, and then sync the data before I tried to do anything else. Then I would close the app.

I would restart the app, and I would sync the data again. Then I would try to use the app.

Throughout my history of using LDS Tools on iOS, I found that things did not normally work the first time. Whether I unfairly attributed it to programming error, it was reality for me.

I often found, however, that if I just did some things twice, they worked the second time. It was that way for me when the pass code was first required.

Every now and then, one of the developers is brave enough to show up here and confess to what is really happening. I am sure they like to have a fix in work before they do. (You know, something about shooting the messenger.)

But this upgrade has so many reported problems, that it would be nice to have some sort of idea what is going on.

The only thing worse than not having LDS Tools working is when is also goofing up at the same time.

There was a way to get an old .ipa file back onto my iPod Touch if it was still in the Trash Bin and I moved it back into the iTunes area of my computer, then made sure I never accepted an update again. But it has been a long time since I did that, and I do not know if it works any longer.

Re: LDS Tools 2.1.3

Posted: Sat Jul 20, 2013 3:09 pm
by gdpsmp
I was told in a response from the developers that they were working on a new version to be released soon and was told there is a beta version out there but no luck in locating. "After signing up for the community project, you can always download the latest iOS version here: To download the beta version, tap on the LDS Tools icon." Anyone have any luck locating?