Unable to Print Checks

Discussions around using and interfacing with the Church MLS program.
New Member
Posts: 1
Joined: Tue Dec 10, 2013 8:21 pm

Unable to Print Checks

Postby jsetterb » Tue Dec 10, 2013 8:33 pm

Hi Everyone,

I am trying to print out some checks for reimbursements but I have been unable to get to the page to do so. I have entered in all of the expense items and I can see them in the View/Update Expense screen. They are showing up as "Not Printed". The problem is after I entered all of the expense items in I have been unable to get to the next page. Whenever I click "Next" to get to the "Print Checks" screen, nothing happens. It shows the Next button as being pushed but again nothing happens. I have tried exiting out of MLS because I know it will tell me that the checks have not been authorized yet. When it prompts to authorize them, I click "Authorize" and again nothing happens. It takes me back to the "Enter Expense" page. I have tried everything that I can think of. I have tried rebooting the computer. I have tried deleting the expenses out and reentering them. I have tried reentering the Payees but nothing seems to work. I am at a bit of a loss and was wondering if anybody has experienced this issue and knows how to fix it? Thanks for your help!

Senior Member
Posts: 761
Joined: Fri Jan 19, 2007 6:28 pm

Re: Unable to Print Checks

Postby aclawson » Wed Dec 18, 2013 2:15 pm

All of the expense items have checkmarks?

Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: brimhallb and 1 guest