MLS Installation not working - HELP!

Discussions around using and interfacing with the Church MLS program.
New Member
Posts: 1
Joined: Sat Oct 18, 2014 3:36 pm

MLS Installation not working - HELP!

Postby idrcoleman1 » Sat Oct 18, 2014 3:54 pm

I am a Ward Clerk in Swindon, England and am trying to use a Dell Laptop running Windows 7 Pro.
I have installed the latest version of MLS but I am experiencing problems.

I know the laptop has 64 bit processors and so in the 'C' drive there are 'Program files' and Program files (x86) folders and so MLS installs its files in the Program files (x86) folder.

Anyway does anyone know how to install MLS with the latest Intel machines or does anyone know of any issues?

Please help our chapel is being renovated and I no longer have access to MLS!

Iain Coleman.

Community Administrator
Posts: 26384
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: MLS Installation not working - HELP!

Postby russellhltn » Sat Oct 18, 2014 4:43 pm

Just to make sure: MLS cannot be installed on private computers. Nor can donated computers be accepted. So hopefully this is a church issued machine. In the past when we've had renovations, the computer has been moved to a temporary office. In some cases, the ward may need to share computers with another unit.

That said, the last batch of computers I installed just a few months ago were running Win7/64, and MLS just worked. No fancy tricks to get it installed. I just ran the installer like normal and it worked.
Have you searched the Help Center? Try doing a Google search and adding "" to the search criteria.

So we can better help you, please edit your Profile to include your general location.

Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 0 guests