Page 1 of 2

lds.org not in English Language when I open page up

Posted: Wed Oct 07, 2015 4:19 pm
by dekstrider
Just like what the title says, whenever I open the lds.org page it opens in Spanish and not in English like it should. The rest of my pages on the internet are in English and this problem has never happened to me before. Could someone please help me figure it out?

Re: lds.org not in English Language when I open page up

Posted: Wed Oct 07, 2015 4:46 pm
by BensMeister
Getting it where I am as well. Cannot reset to English. It is just the home page and home page English redirect. I can get the rest of lds.org in English if I change the "lang=" after it loads.

Re: lds.org not in English Language when I open page up

Posted: Wed Oct 07, 2015 4:49 pm
by SaintNick0205
same thing happening to me, I thought maybe I had a virus or something, so I reset router, modem, did virus scans with malwarebytes, and norton ... but same thing is happening. I am using google chrome on windows 10. same thing happens on my cell phone when connected to wifi. but not cell network.

Re: lds.org not in English Language when I open page up

Posted: Wed Oct 07, 2015 4:56 pm
by mevans
It's happening to me, too. I tried different browsers. I'm not even able to change the language to English. I've tried changing "spa" in the URL to "eng" and I've also tried the language selector to change it to English. It just goes back to Spanish. I was able to change the language to German successfully, so I guess it's just an issue with English.

It was working fine for me this morning in English.

Re: lds.org not in English Language when I open page up

Posted: Wed Oct 07, 2015 5:08 pm
by mevans
The problem appears to be fixed for me now. Are others still experiencing the problem?

Re: lds.org not in English Language when I open page up

Posted: Wed Oct 07, 2015 5:49 pm
by BensMeister
Cleared up here as well.

Re: lds.org not in English Language when I open page up

Posted: Sat Oct 10, 2015 7:48 am
by toddcoons
it is happening to me also.. do I have a virus?

Re: lds.org not in English Language when I open page up

Posted: Sat Oct 10, 2015 8:45 am
by mevans
toddcoons wrote:it is happening to me also.. do I have a virus?
This appears to be a problem on the church's computers, not the computers of individuals accessing the church web site.

Re: lds.org not in English Language when I open page up

Posted: Sat Oct 10, 2015 9:19 am
by mevans
This morning in the middle of studying, the site switched from English to Spanish on me (when I clicked on a link). When I tried switching to English, it went to Portuguese.

I tried the "?English" trick someone mentioned (instead of ?lang=eng) and that worked.

Re: lds.org not in English Language when I open page up

Posted: Sat Oct 10, 2015 11:19 am
by hotrodgrandma3
This is happening on my personal computer and a neighbor called asking for help when the same thing was happening on hers. Yesterday it was Spanish. Today it is Hmoob. I called a tech yesterday. He said they had been having calls about it and that the problem had been called in. He told me what to do to fix it back to English each time it happens, but it is not working today. It seems to be OK on my PC but not on my iPad browser. In Googleing for answers, I found the issue in 2010, 2011, & 2012. I hope it can soon be fixed.