Page 2 of 8

Re: Can't assign new photos

Posted: Fri Jun 24, 2016 7:52 am
by trohlfing
Where is the "feedback" link -- don't see it on this web page anywhere.

Re: Can't assign new photos

Posted: Fri Jun 24, 2016 7:54 am
by eblood66
trohlfing wrote:Where is the "feedback" link -- don't see it on this web page anywhere.
You can use the feedback link on any page of lds.org (including the home page). It's all the same link.

Re: Can't assign new photos

Posted: Fri Jun 24, 2016 8:02 am
by mevans
eblood66 wrote:
trohlfing wrote:Where is the "feedback" link -- don't see it on this web page anywhere.
You can use the feedback link on any page of lds.org (including the home page). It's all the same link.
Just to clarify...it's at the bottom of the directory page; it's not on the forums where we're having this discussion. If you don't see it at the bottom of the directory page, use your browser's search feature to look for the word "Feedback" and you should find it.

Re: Can't assign new photos

Posted: Sat Jun 25, 2016 11:50 am
by trohlfing
I finally found a work-around, and will post it here, in case it helps others who are stuck with this problem. It turns out that lds tools (on my iPhone) was the answer. (Remember, I'm the ward clerk, so this is possible for me.) You can bring up a certain individual, then tap on their photo, then select either Individual or Household, then select Edit. From there you can upload a new photo (Photo Library) or take a new photo (Use Camera). That worked fine, since the photos I wanted were already on my phone. (Some of them I had to email to myself, then save them to my Photos on the phone.)

I hope this will help someone.
Tom

Re: Can't assign new photos

Posted: Sun Jun 26, 2016 10:27 am
by mevans
Thanks, trohlfing for your workaround. For people looking for workarounds: I did have some success trying different browsers. I don't know if that was a fluke or a good thing. I have one more photo to approve at the moment and I'm waiting to hear back from the church before I try various ways to get it approved.

I think trohlfing's workaround may also work if you're using the web site. If you edit a family in the directory, there is an option to add a photo if there isn't one already (I'm not sure how to replace an existing photo using this method). That may be another option to help make it work until the problem is fixed.

But if you're having problems with assignment, please also be sure to submit Feedback. The church originally thought I'm the only one facing the "assign" problem. In working with the programmer, I was able to help him better find the code path that was being used; it wasn't what he originally thought. If you're comfortable using the developer tools in your browser, I believe it's helpful for the church Feedback people to have the errors and the URL. In my case, I was getting a 503 error. Don't include your URLs in public posts...just include them in messages to feedback, as some identifying information may be contained in them.

Assigning names to pictures in the directory.

Posted: Sun Jun 26, 2016 2:30 pm
by jeffvandy13
For some reason, the system is not allowing me to save names to pictures in the directory, I just keep getting an error. I have tried using different browsers, Mozilla, Chrome, and Internet Explorer, but all of the systems give me the same error when I go to save the name. Does anyone know why I am getting an error?

Re: Assigning names to pictures in the directory.

Posted: Sun Jun 26, 2016 2:49 pm
by russellhltn
jeffvandy13 wrote:For some reason, the system is not allowing me to save names to pictures in the directory, I just keep getting an error. I have tried using different browsers, Mozilla, Chrome, and Internet Explorer, but all of the systems give me the same error when I go to save the name. Does anyone know why I am getting an error?
Your post has been merged into an existing topic. There's a known problem. But you might want to read the thread to see the workaround that has been discovered.

Re: Can't assign new photos

Posted: Sat Jul 02, 2016 10:07 pm
by sharps45
It can be done. Take a photo and store it on your device. Go to ward directory, open individual member accounts, on the view/edit button push edit, a pop up will appear. You have to open your device directory where the photo is stored, minimize it so the folder is still available, and drag the photo into the pop up box- then hit save and it should save the photo to the ward directory. Give it a try

Re: Can't assign new photos

Posted: Sun Jul 10, 2016 3:37 pm
by jeffvandy13
That worked for one photograph, but then it didn't work for any others. I tried using different browsers, and I also cleared by cache and cookies, but that still didn't help.

Re: Can't assign new photos

Posted: Mon Jul 11, 2016 12:56 pm
by arabaszlb
Been doing photos for 4 years in the ward directory. The previous way I submitted photos no longer works. I'm having the same problem as others and totally dislike not being able to crop where I'd like (new way cuts people's heads off at the top). The message that photos can't be over 15 MB (which none of mine are) and that they have to be a jpg, (and they always are), is not very helpful. Also, "There were problems saving (and assigning). Please try again" is really frustrating. I don't think this update was tested well enough to make this change.