Can't assign new photos

Discussions about the Directory Tool on Questions about the Directory on the classic site should be posted in the LUWS forum.
New Member
Posts: 4
Joined: Sun Jan 07, 2018 3:35 pm

Re: Can't assign new photos


Post by swells1975 »

Both my son and I have tried uploading different photos with different browsers in different lds accounts, and have received this same error about saving. I have seen threads addressing this topic going back until 2016, but with no definite solution. Does anyone have any idea why this error occurs? Is it file size, name, location? Is it browser type or version? Is it the phase of the moon? If anyone can help, I would be deeply grateful.
Senior Member
Posts: 1937
Joined: Tue May 22, 2012 1:52 pm
Location: California, USA

Re: Can't assign new photos


Post by mevans »

swells1975 wrote:Is it the phase of the moon?
I think moon phases are more predictable than the solution to this problem. I don't know that there is a predictable solution. See my post on the Add Pictures thread for the best ways I've found to deal with the problem.
Post Reply

Return to “Directory”