MLS shows 0 Users - cannot login

Discussions around using and interfacing with the Church MLS program.
Post Reply
ramonc
Member
Posts: 55
Joined: Mon Oct 08, 2012 10:49 am

MLS shows 0 Users - cannot login

#1

Post by ramonc »

What do we do?

We do have a Recreation property we use MLS for and that unit works, our main Unit Sign in has 0 users, thus we can do nothing.
drepouille
Senior Member
Posts: 2776
Joined: Sun Jul 01, 2007 6:06 pm
Location: Plattsmouth, NE

Re: MLS shows 0 Users - cannot login

#2

Post by drepouille »

You could try these procedures:
http://tech.lds.org/wiki/Lost_user_names_(MLS)
Dana Repouille, Plattsmouth, Nebraska
andrewjorgensen
New Member
Posts: 22
Joined: Fri Nov 27, 2009 10:24 pm

Re: MLS shows 0 Users - cannot login

#3

Post by andrewjorgensen »

I'm also having this problem today. Very disconcerting.
ramonc
Member
Posts: 55
Joined: Mon Oct 08, 2012 10:49 am

Re: MLS shows 0 Users - cannot login

#4

Post by ramonc »

The link to the document for what to do solved my problem.
Option A is all I had to do and we are up and running again.
andrewjorgensen
New Member
Posts: 22
Joined: Fri Nov 27, 2009 10:24 pm

Re: MLS shows 0 Users - cannot login

#5

Post by andrewjorgensen »

Mine is not going so well. I got back the users, but when I try to log in I get a NullPointerException.
russellhltn
Community Administrator
Posts: 31520
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: MLS shows 0 Users - cannot login

#6

Post by russellhltn »

andrewjorgensen wrote:Mine is not going so well. I got back the users, but when I try to log in I get a NullPointerException.
Sounds like the database is corrupt. You may have to restore from a backup.

The alternative is to call Local Unit Support on Monday during normal Utah working hours.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
andrewjorgensen
New Member
Posts: 22
Joined: Fri Nov 27, 2009 10:24 pm

Re: MLS shows 0 Users - cannot login

#7

Post by andrewjorgensen »

I have reinstalled MLS and restored from a backup. Looks okay now.
andrewjorgensen
New Member
Posts: 22
Joined: Fri Nov 27, 2009 10:24 pm

Re: MLS shows 0 Users - cannot login

#8

Post by andrewjorgensen »

Ah, no. Now I can't send / receive changes. I'm calling support.
Post Reply

Return to “MLS Support, Help, and Feedback”