Reported bug from page; no feed back that was sent

Beta testing of the applications hosted on lds.org
Post Reply
daveblac
New Member
Posts: 6
Joined: Sun Jun 28, 2015 7:47 pm
Location: So. Jordan, UT

Reported bug from page; no feed back that was sent

#1

Post by daveblac »

I assume login will associate my email but to be sure:
From: blackburn@acm.org

I submitted feedback from page: Young Men > Deacons Quorum > Deacons Quorum Presidency
No feedback to me that message went out.
No request for my email. Tied to my email via my login?
Was sent around: Sun Aug 28 14:15 MDT 2016
Sent 2nd feed back similar to this posting (email?).

My original bug feed back follows in case it was not received:

Running LCR 3.3 Beta
Entered new Deacons quorum president
Cleared councilors for me (nice)
Entered councilors and secretary: OK

Later (same session) marked president set apart: OK
Showed councilors as: removed (not nice)
Tried to re-enter: rejected

Log out, cleared cookies
Log in

Showed new Deacons quorum president: OK
Showed new councilors: OK
Allowed setting councilors to be marked set apart: OK

Likely irrelevant:
Using firefox on Linux
LCR generally runs very well on this system
scgallafent
Church Employee
Church Employee
Posts: 2895
Joined: Mon Feb 09, 2009 4:55 pm
Location: Riverton, Utah

Re: Reported bug from page; no feed back that was sent

#2

Post by scgallafent »

Your original feedback was received, along with your feedback that you didn't know if your feedback was received.
Post Reply

Return to “Beta Testing”