Problem logging in

Discussions around using and interfacing with the Church MLS program.
wade_ogrady
New Member
Posts: 2
Joined: Sun Jan 08, 2017 4:55 pm

Problem logging in

Postby wade_ogrady » Sun Jan 08, 2017 5:06 pm

I have attempted to log in over the past couple of days and have received error message (attached). Any urgent assistance would be greatly appreciated. Thanks

jdlessley
Community Moderators
Posts: 7187
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Problem logging in

Postby jdlessley » Sun Jan 08, 2017 6:55 pm

There is no image attached. Since you posted in the MLS Support forum I am guessing you have an MLS user account for your unit MLS - correct? Do others with MLS user accounts have a problem signing in? If others are having difficulty logging in then follow the procedures in Lost user names.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?

russellhltn
Community Administrator
Posts: 26428
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Problem logging in

Postby russellhltn » Sun Jan 08, 2017 7:31 pm

If the problem is with MLS, keep in mind that the MLS program that runs on the ward computer uses a login completely different from your LDS Account login. Perhaps, no one set you up with a login?
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.

wade_ogrady
New Member
Posts: 2
Joined: Sun Jan 08, 2017 4:55 pm

Re: Problem logging in

Postby wade_ogrady » Tue Jan 10, 2017 3:19 pm

Attached error message in Word doc.

I had no issues logging in earlier in the week, but came back Sunday and this showed. Other Bishopric members didn't have any issues with their log in on Sunday.
Attachments
error.doc
(786.5 KiB) Downloaded 58 times

russellhltn
Community Administrator
Posts: 26428
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Problem logging in

Postby russellhltn » Tue Jan 10, 2017 4:02 pm

Your version looks quite out of date. I'd have the clerk download MLS and do a install overtop of the existing install.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest