Windows Post-Install Wizard breaks machine

Discussions around the setup, operation, replacement, and disposal of clerk computers, not to include using MLS
Post Reply
New Member
Posts: 13
Joined: Sun Jan 16, 2011 8:59 am

Windows Post-Install Wizard breaks machine


Post by they007 »

I'm a STS and I'm trying to setup a clerk computer for a new branch we created. After starting up and logging in LDSProvisioning.exe (Windows Post-Install Wizard) runs and installs MLS, etc. After doing so, the machine reboots and then fails to load windows. The Windows Startup repair can't fix the problem, so I chose to reset the PC to defaults. This succeeds, and Windows is able to load, but of course MLS and all the changes done by the Post-Install wizard are gone. I went ahead and ran the wizard again, but with the same result. I'm waiting for the Windows reset to run again, so the machine will boot back up, and this time I will not let the Wizard make any changes and try to set things up myself and reboot.

Has anyone else seen this? Any thoughts on what might cause this or how to proceed?

My thoughts: During the initial Windows setup, Windows did detect updates and download and install them. This was a 4gb update and took several reboots to complete before the first login completed and the Wizard showed up for the first time. I suspect that the Wizard is causing problems because Windows has been updated beyond what it supports. The list of changes in the wizard don't seem that extreme/risky, but I'm not sure what else would be causing this. The instructions here don't seem to mention that Windows might update during the initial config.
New Member
Posts: 5
Joined: Mon Dec 15, 2014 7:09 pm

Re: Windows Post-Install Wizard breaks machine


Post by lanrongwen »

Working on one right now that did that. I selected to go back to the last restore point and it would auto log in, and start running the post install with my previous inputs. After the second rollback, I hit abort and reran the wizard and so far seems good. I did select Spanish initially, but not when I ran it the third time.
Post Reply

Return to “Clerk Computers”