Page 1 of 1

Version 4.0.7.0 Won't Work

Posted: Sat Oct 21, 2017 9:08 am
by egnlsn
GL loads just fine with all of the categories appearing as normal. Click on a category (it doesn't matter which one), and the sub-categories all appear as empty or blank boxes. Clicking on a box does absolutely nothing. No content of any kind appears. Click the back arrow and it goes back to the previous menu, but there are no icons -- just the title of each category. I can open up my tabs menu, but clicking goes nowhere.

Any thoughts or suggestions other than uninstalling/reinstalling?

Re: Version 4.0.7.0 Won't Work

Posted: Sun Oct 29, 2017 8:52 am
by egnlsn
Every time I would load the app, there would be a "Downloading 1 Item" popup for a second, but then eberything was always as described above. One time, it indicated that it was downloading 1000+ items, so I thought much of the library was being downloaded, but still no improvement. The next time I tried it, it said it was downloading 24 items, which, 5 minutes later it was still downloading 24 items. Uninstalled/reinstalled it, and all has been well.