Newly Activated MR33 not assigned IP address

Discussions about Internet service providers (ISPs), the Meetinghouse Firewall, wired and wireless networking, usage, management, and support of Meetinghouse Internet
lajackson
Community Moderators
Posts: 10359
Joined: Mon Mar 17, 2008 10:27 pm
Location: US

Re: Newly Activated MR33 not assigned IP address

#11

Post by lajackson »

nmecantwin73 wrote:No, there is not a way to reboot the firewall in TM. You would need to be on-site and physically disconnect the power to the firewall.
Too bad. That was a nice feature.
Mikerowaved wrote:THIS
I don't have a tester. I leave those things to the FM Group. They have always come through so far.
Biggles wrote:Another thought, can you see the MAC address, in TM, for the faulty AP?
Yes. Everything is in TM except for the IP Address. I can even turn it on and off. Or appear to. But the AP is not working. When I disable the rest of the APs and leave this one active, there is no WiFi service.

Oddly, the light is green until I walk into the area and then turns blue as my phone connects. The light on the Ethernet cable is flashing indicating traffic. But there is no connection.

I have turned the problem back to the FM Group. They were the ones who asked me to look into it in the first place. They replaced the four APs and then noticed in TM that one of the IP addresses was missing. They are two hours away, so I like to help them when I can. It pays big dividends when I am able to save them a trip or solve some of the more simple problems for them.

I suspect they really need to run a new wire and have told them so. We will see what they are able to determine.
User avatar
Biggles
Senior Member
Posts: 1484
Joined: Tue May 27, 2008 5:14 am
Location: Watford, England

Re: Newly Activated MR33 not assigned IP address

#12

Post by Biggles »

Have you tried connecting the non functioning AP in place of one of the functioning AP’s?

It has just come to me, that earlier this year, I had an AP doing something very similar to the problem you’re having. I was fortunate in having a spare unit with me. Connecting the new AP made no difference. Fortunately the AP was very close to the firewall, so I ran a cable directly to the firewall. Hey presto normal operation returned! I don’t run cables, because I don’t have the equipment or skills necessary, so a contractor was called in and replaced the cable. Problem solved!
russellhltn
Community Administrator
Posts: 31333
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Newly Activated MR33 not assigned IP address

#13

Post by russellhltn »

I had a AP that kept cycling. I just turned it off as there were others that could fill in (long story).

Bad cables will cause a number of issues.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
lajackson
Community Moderators
Posts: 10359
Joined: Mon Mar 17, 2008 10:27 pm
Location: US

Re: Newly Activated MR33 not assigned IP address

#14

Post by lajackson »

Biggles wrote:Have you tried connecting the non functioning AP in place of one of the functioning AP’s?
The new APs will not just snap off the ceiling as the former ones would, so no, I have not played musical APs. The FM Group will have that privilege.

Or I will remember to take a better screw driver with me next time.

I think they "got the cable to work" last time, but this time I expect they actually will have to replace it. My guess is that part of it has broken where it kinks going into the ceiling.
Post Reply

Return to “Meetinghouse Internet”