OBS Studio

Conversations around originating a webcast for conference, including cameras and mixers.
mitchrichie
New Member
Posts: 7
Joined: Mon Apr 01, 2019 3:40 pm
Location: Idaho Falls
Contact:

OBS Studio

Postby mitchrichie » Wed Apr 24, 2019 5:51 pm

Is anyone successfully using OBS Studio to stream to the church streaming service? I was surprised that it didn't seem to work while being very similar in setup to wirecast.

User avatar
Mikerowaved
Community Moderators
Posts: 3575
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Re: OBS Studio

Postby Mikerowaved » Thu Apr 25, 2019 9:41 pm

mitchrichie wrote:Is anyone successfully using OBS Studio to stream to the church streaming service? I was surprised that it didn't seem to work while being very similar in setup to wirecast.

Just now tested OBS with the church's system and it worked fine.

In OBS under File --> Settings --> Stream set the Service to Custom..., set Server to the RTMP URL given in the church's MWC Event page, and set Stream Key to the Stream Name shown the MWC Event page. Keep Use authentication unchecked.

Again, in OBS under File --> Settings --> Output --> Streaming, set the Video Bitrate to a maximum of 2100 and the Audio Bitrate to 96.

When ready, hit Start Streaming and give it a good couple of minutes to change You may begin encoding now to Currently Streaming in the church's Event Details page.
So we can better help you, please edit your Profile to include your general location.

mitchrichie
New Member
Posts: 7
Joined: Mon Apr 01, 2019 3:40 pm
Location: Idaho Falls
Contact:

Re: OBS Studio

Postby mitchrichie » Sat Apr 27, 2019 8:23 pm

Just now tested OBS with the church's system and it worked fine.


I'll have to do more testing. When I tried it OBS would say it was connecting and then almost immediately disconnect and attempt to connect again, and then fail. Are the bitrate settings strict?

User avatar
Mikerowaved
Community Moderators
Posts: 3575
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Re: OBS Studio

Postby Mikerowaved » Sat Apr 27, 2019 11:03 pm

mitchrichie wrote:When I tried it OBS would say it was connecting and then almost immediately disconnect and attempt to connect again, and then fail. Are the bitrate settings strict?

I'm afraid so. There's a little wiggle room, but not much. If you exceed their limits, then OBS will do exactly as you described.
So we can better help you, please edit your Profile to include your general location.

mitchrichie
New Member
Posts: 7
Joined: Mon Apr 01, 2019 3:40 pm
Location: Idaho Falls
Contact:

Re: OBS Studio

Postby mitchrichie » Sun Apr 28, 2019 8:55 am

Thank you! Changing the bitrate did the trick.


Return to “Webcasting”

Who is online

Users browsing this forum: No registered users and 1 guest