Is this just me? No "Members moved out" report

Discussions around the Android version of the Member Tools application
jdlessley
Community Moderators
Posts: 7893
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Is this just me? No "Members moved out" report

Postby jdlessley » Fri Jul 26, 2019 10:15 pm

The Members Moved Out report is also missing from Android systems.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?

scgallafent
Church Employee
Church Employee
Posts: 2484
Joined: Mon Feb 09, 2009 4:55 pm
Location: Riverton, Utah

Re: Is this just me? No "Members moved out" report

Postby scgallafent » Sat Jul 27, 2019 10:20 am

I duplicated the problem on my device and have nudged the appropriate people.

User avatar
Biggles
Senior Member
Posts: 1287
Joined: Tue May 27, 2008 4:14 am
Location: Watford, England

Re: Is this just me? No "Members moved out" report

Postby Biggles » Sat Jul 27, 2019 10:41 am

I also sent feedback, via the app (iOS version), earlier today!

nwtaylor
New Member
Posts: 17
Joined: Thu Aug 30, 2012 10:45 am
Location: Springville, UT, USA

Re: Is this just me? No "Members moved out" report

Postby nwtaylor » Tue Jul 30, 2019 9:42 am

Any update or status re: solutions to this?

For me, this started with a Saturday night sync - v3.6.2, iOS12.4. I advised the other bishopric members to NOT sync at our 6:45am meeting Sunday morn. I have since sync'd 3 or 4 times with no difference.

Though the Apple App Store Version History states nothing specifically about "fixes" for "Members Moved Out" reports with the release of v3.6.2 1 week ago, something was certainly changed that caused this - and it is NOT Apple's iOS. I'm guessing its an issue with a 3rd party widget in their xplat mobile dev tools.

I've worked as a software engineer for nearly 40 years and do some mobile dev on the side. With all the resource available to the Church and with how much $$ goes to IT, it is surprising to me that we are still not there with something as common as automated regression testing/QA.

I know that the higher ups are off in July but was unaware that software Test/QA minions were also. :)

jdlessley
Community Moderators
Posts: 7893
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Is this just me? No "Members moved out" report

Postby jdlessley » Tue Jul 30, 2019 11:09 am

nwtaylor wrote:For me, this started with a Saturday night sync - v3.6.2, iOS12.4.

Note this is an Android systems for Member Tools thread. Since the issue is also found in iOS Member Tools it is highly probable that the issue does not reside in the individual OS versions but rather in a common source for the data. The first report for the issue was only five days ago and two of those are weekend days. Let's give them some reasonable time to look into the issue.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?

scgallafent
Church Employee
Church Employee
Posts: 2484
Joined: Mon Feb 09, 2009 4:55 pm
Location: Riverton, Utah

Re: Is this just me? No "Members moved out" report

Postby scgallafent » Tue Jul 30, 2019 12:37 pm

nwtaylor wrote:I know that the higher ups are off in July but was unaware that software Test/QA minions were also. :)

We left the minions home this week, but the engineers are aware of the issue and working on it.

jdlessley
Community Moderators
Posts: 7893
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Is this just me? No "Members moved out" report

Postby jdlessley » Tue Jul 30, 2019 2:01 pm

This is the response I got today after I submitted an Android in-app feedback for the issue:
There will be a patch release to restore the report later today. Please sync again tomorrow. If the report isn't there, please let me know. Thank you.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?

jdlessley
Community Moderators
Posts: 7893
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Is this just me? No "Members moved out" report

Postby jdlessley » Wed Jul 31, 2019 4:43 pm

I sent a reply to support that the report has not returned after syncing today at 5:30 PM mountain time. I'll wait and see if anything happens on Thursday or Friday.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?

scgallafent
Church Employee
Church Employee
Posts: 2484
Joined: Mon Feb 09, 2009 4:55 pm
Location: Riverton, Utah

Re: Is this just me? No "Members moved out" report

Postby scgallafent » Thu Aug 01, 2019 7:59 am

When I talked with the developer yesterday, he told me that they were working on the change and they were hoping for Thursday, (And with that, I just violated my rule on not announcing a ship date.) I'm not sure why support thought it would be on the 30th.

If they aren't ready to roll it out today, it may end up being early next week. We try to avoid making too many changes on Friday afternoon since Sunday is kind of a thing around here.

danpass
Member
Posts: 475
Joined: Wed Jan 24, 2007 5:38 pm
Location: Oregon City, OR
Contact:

Re: Is this just me? No "Members moved out" report

Postby danpass » Thu Aug 01, 2019 11:56 am

I synced just now and the report is now present and appears to be working correctly for me, as an assistant stake clerk. Yesterday, the report was listed at the stake level, but was empty when I selected the report. When I chose a ward, the report would disappear from the list.

Update:
While the report is now available, regardless of which unit I select, the same members appear. Also, I now see that the list is not complete.


Return to “Android Member Tools App”

Who is online

Users browsing this forum: No registered users and 0 guests