"Calling already exists in organization" when trying to record setting apart

Discussions about the Leader and Clerk Resources on lds.org.
Post Reply
jrsand
New Member
Posts: 1
Joined: Tue Nov 26, 2019 9:48 pm

"Calling already exists in organization" when trying to record setting apart

#1

Post by jrsand »

Here are the steps to reproduce the bug:
- Go into a member-profile page of someone with a calling that isn't marked as set apart.
- Click edit and check the check box for the calling being set apart.
- Click save. The error then pops up as in the attachment.
Capture.PNG
Picture of callings with the error message showing
(37.04 KiB) Not downloaded yet
I don't know what callings exactly the person needs to have to make this happen. I tried on several different people in my ward and it didn't happen. However, when I went to the member in the screen shot, the error showed there. They had 3 callings and the error only showed when I tried to set the apart for the last calling. I wish I could give exact repro steps but I can't. :(
rmrichesjr
Community Moderators
Posts: 3005
Joined: Thu Jan 25, 2007 11:32 am
Location: Dundee, Oregon, USA

Re: "Calling already exists in organization" when trying to record setting apart

#2

Post by rmrichesjr »

Have you reported this via an official bug reporting channel? This is a user-to-user mutual-support discussion forum. If any Church employee ever sees your post, it will be by happenstance. Please make sure the problem is reported via an official bug reporting channel in addition to being posted here.
kclemans
New Member
Posts: 1
Joined: Fri Nov 22, 2019 10:54 am

Re: "Calling already exists in organization" when trying to record setting apart

#3

Post by kclemans »

Where are the official bug reporting channel(s)?
jdlessley
Community Moderators
Posts: 8773
Joined: Mon Mar 17, 2008 12:30 am
Location: USA, TX

Re: "Calling already exists in organization" when trying to record setting apart

#4

Post by jdlessley »

kclemans wrote:Where are the official bug reporting channel(s)?
The feedback link found at the bottom of the page with the issues. If that page does not have the link then use the home page link and make sure to identify the page in question in your description of the problem.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?
moronihah
New Member
Posts: 3
Joined: Sun Dec 27, 2020 10:12 am
Location: Utah, USA
Contact:

Re: "Calling already exists in organization" when trying to record setting apart

#5

Post by moronihah »

I've seen this issue also, just as jrsand reported. I've sent a message using the Feedback link as jdlessley recommended.
User avatar
Biggles
Senior Member
Posts: 1497
Joined: Tue May 27, 2008 5:14 am
Location: Watford, England

Re: "Calling already exists in organization" when trying to record setting apart

#6

Post by Biggles »

jrsand wrote:Here are the steps to reproduce the bug:
- Go into a member-profile page of someone with a calling that isn't marked as set apart.
- Click edit and check the check box for the calling being set apart.
- Click save. The error then pops up as in the attachment.

Capture.PNG

I don't know what callings exactly the person needs to have to make this happen. I tried on several different people in my ward and it didn't happen. However, when I went to the member in the screen shot, the error showed there. They had 3 callings and the error only showed when I tried to set the apart for the last calling. I wish I could give exact repro steps but I can't. :(
A bit late in the day, but I have come across this issue as well. I found an answer by going to the Organisation tab and selecting the Organisation the individual has been called to, rather than going to the member profile, you tick the Set Apart box then Save.

This I discovered about a year ago and has worked each time since then.
ryanmercer
New Member
Posts: 21
Joined: Thu Feb 01, 2018 12:35 pm
Location: Indiana

Re: "Calling already exists in organization" when trying to record setting apart

#7

Post by ryanmercer »

Biggles wrote:
jrsand wrote:Here are the steps to reproduce the bug:
- Go into a member-profile page of someone with a calling that isn't marked as set apart.
- Click edit and check the check box for the calling being set apart.
- Click save. The error then pops up as in the attachment.

Capture.PNG

I don't know what callings exactly the person needs to have to make this happen. I tried on several different people in my ward and it didn't happen. However, when I went to the member in the screen shot, the error showed there. They had 3 callings and the error only showed when I tried to set the apart for the last calling. I wish I could give exact repro steps but I can't. :(
A bit late in the day, but I have come across this issue as well. I found an answer by going to the Organisation tab and selecting the Organisation the individual has been called to, rather than going to the member profile, you tick the Set Apart box then Save.

This I discovered about a year ago and has worked each time since then.
Ahhh thank you! Just had this same issue and that did the trick.
teribao
New Member
Posts: 5
Joined: Mon Oct 30, 2017 3:29 pm

Re: "Calling already exists in organization" when trying to record setting apart

#8

Post by teribao »

Biggles wrote: by going to the Organisation tab and selecting the Organisation the individual has been called to, rather than going to the member profile, you tick the Set Apart box then Save.
This worked for me as well.
Post Reply

Return to “Leader and Clerk Resources”