Cant't sync and have lost all data

Any discussions around the Member Tools App on various mobile and electronic devices
bairdb
New Member
Posts: 1
Joined: Tue Dec 03, 2019 8:45 am

Re: Cant't sync and have lost all data

Postby bairdb » Wed Dec 04, 2019 12:05 pm

I am having the same issues still with iPhone 11 as well as android tablet. Both won't let me sync

User avatar
Biggles
Senior Member
Posts: 1213
Joined: Tue May 27, 2008 4:14 am
Location: Watford, England

Re: Cant't sync and have lost all data

Postby Biggles » Wed Dec 04, 2019 12:30 pm

My lPad Member Tools is syncing now! When did you last try a sync?

User avatar
michaelwilliammiller
New Member
Posts: 2
Joined: Sun Sep 22, 2013 11:01 am
Location: Rexburg, ID
Contact:

Re: Cant't sync and have lost all data

Postby michaelwilliammiller » Wed Dec 04, 2019 3:10 pm

Also still unable to sync. iPhone XR, 13.2.3. Logged out of the app, and still nothing. Says "Username and/or password are incorrect" or something similar.

michaelmcintosh
New Member
Posts: 1
Joined: Mon Nov 25, 2019 3:22 pm
Location: Utah

Re: Cant't sync and have lost all data

Postby michaelmcintosh » Wed Dec 04, 2019 3:36 pm

Iphone 8 LDS tools won't sync - gives error message "sign in failed" Asks for password. Entering password does not help.

russellhltn
Community Administrator
Posts: 27144
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Cant't sync and have lost all data

Postby russellhltn » Wed Dec 04, 2019 3:54 pm

From what I've heard, sync keeps going down. It's making it hard to troubleshoot.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.

User avatar
Biggles
Senior Member
Posts: 1213
Joined: Tue May 27, 2008 4:14 am
Location: Watford, England

Re: Cant't sync and have lost all data

Postby Biggles » Wed Dec 04, 2019 3:56 pm

michaelmcintosh wrote:Iphone 8 LDS tools won't sync - gives error message "sign in failed" Asks for password. Entering password does not help.

Yes I’m seeing the same thing now. It was working for me, no more than a couple of hours ago. I’m guessing ongoing server issues. I find that when this type of situation arises, it is best to go and do something else! Tomorrow is another day and hopefully things will get sorted. Don’t rush in to deleting and reinstalling the app, as you might lose all the data.


Return to “Member Tools”

Who is online

Users browsing this forum: No registered users and 0 guests