Scriptures... loading, footnotes, etc.

Discussions about the Notes and Journal tool on LDS.org. This includes the Study Toolbar as well as the scriptures and other content on LDS.org that is integrated with Notes and Journal.
Post Reply
zanbabe
New Member
Posts: 2
Joined: Mon Jan 18, 2021 8:23 pm

Scriptures... loading, footnotes, etc.

#1

Post by zanbabe »

So, ever since you guys moved over to the new search/scripture pages I have been having trouble getting things to work. Not sure what is wrong, and it is starting to get amazingly frustrating.

When I click to view a footnote, it just takes me to the home page. When I do a search and then try to open a scripture link from there, it takes forever, so I have to open them in a separate tab and go do something else while I wait. Sometimes the page only loads halfway. I've tried in different browsers and am on a different service provider after moving from Texas to Utah, but it is all still happening.

Navigation is often messed up when listening to chapters and lessons/manuals as well. For instance, if I set the voice to female and it gets to the end of the chapter, it doesn't continue like it does on a mobile device. It just stops, and if you flip to the next chapter you have to start up audio over again, switch the voice, and adjust the volume over again.

Is it just me? Am I doing something wrong? I don't understand why the experience is so horrible.
rmrichesjr
Community Moderators
Posts: 3121
Joined: Thu Jan 25, 2007 11:32 am
Location: Dundee, Oregon, USA

Re: Scriptures... loading, footnotes, etc.

#2

Post by rmrichesjr »

One long-shot suggestion, provided you're using a web app in a browser would be to clear the browser cache and delete all relevant cookies. Sometimes, cookies and/or cache get corrupted, and that can cause lots of odd misbehavior. In order to get official help and/or report problems to an official channel (rather than this user-to-user discussion forum), please use the 'Feedback' link or button on the most relevant page.
zanbabe
New Member
Posts: 2
Joined: Mon Jan 18, 2021 8:23 pm

Re: Scriptures... loading, footnotes, etc.

#3

Post by zanbabe »

Thanks. I have previously deleted all my cookies, cleared my cache, and also tried the feedback link. Things do work occasionally in an incognito window, which made me think it was a cookie problem as well, so maybe I just haven't cleared everything out. If it is working for everyone else though, then good. I am glad it is just me and not a widespread issue.

Thanks again for the response. Sorry I was over-frustrated.
Post Reply

Return to “Notes and Journal, and Online Scriptures”