MLS System Requirements

Discussions around using and interfacing with the Church MLS program.
Post Reply
jamble-p40
New Member
Posts: 2
Joined: Sun Nov 29, 2009 11:22 am
Location: USA

MLS System Requirements

#1

Post by jamble-p40 »

I've scoured all over the LDS sites and haven't come up with this simple information. It must exist somewhere???

Can anybody tell me the exact Windows system configuration for using MLS. . We're still using Windows XP service pack #2. . . are we supposed to be upgrading to service pack 3?

Thanks in advance. . . Dan
User avatar
aebrown
Community Administrator
Posts: 15138
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

#2

Post by aebrown »

jamble wrote:I've scoured all over the LDS sites and haven't come up with this simple information. It must exist somewhere???

Can anybody tell me the exact Windows system configuration for using MLS. . We're still using Windows XP service pack #2. . . are we supposed to be upgrading to service pack 3?
MLS will work with XP SP2 or SP3. The reasons for installing service packs or other WinXP upgrades have nothing to do with how MLS operates. Rather, it is simply a matter of security. The stake technology specialist is responsible for maintaining proper security of the computers in the stake. Particularly if you have broadband Internet connections, it should be a higher priority to stay on top of OS patches.
Post Reply

Return to “MLS Support, Help, and Feedback”