MLS 3.1.3 Bug? Can't Add Companionship

Discussions around using and interfacing with the Church MLS program.
New Member
Posts: 1
Joined: Sat Jan 02, 2010 10:47 am
Location: Springville, UT, USA

MLS 3.1.3 Bug? Can't Add Companionship

Postby kwfranke-p40 » Sat Jan 02, 2010 10:53 am

Hello! I'm the ward clerk in my ward, and the Relief Society brought an interesting visiting teaching issue to me today. For whatever reason, whenever they try to press the "Add Companionship" button, an error window ("An Error Has Occurred") pops up. Just to see how far-reaching the problem was, I tried to add a companionship to one of the Elder's home teaching districts, and I got the same error message.

Is this a bug? Has anybody else had this problem? I can't identify anything specific that the Relief Society secretary did to cause this error to occur. I have tried logging off and logging back on again, but the error message still occurs.


--Brother Kevin Franke

Community Moderators
Posts: 10034
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Sat Jan 02, 2010 10:59 am

kwfranke wrote:Is this a bug?

Yes. Upgrade to MLS 3.1.4 to solve the problem.

Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest