Page 1 of 1

email stuck in messages

Posted: Sun Apr 04, 2010 1:21 am
by maxzmiz
Our MLS system was sent a blank email that I can neither open or get rid of. Since it has no title, there is no actual "link" in MLS to open the email, and therefore no way to delete it either. It's not a deal breaker, but is a glitchy thing that keeps getting my attention when I go in to urgent tasks and I still have one message there waiting for me. Every. Single. Time. :eek::confused::mad:

I did a search for this on the forum but came up empty, so hopefully I'm not overlooking something someone has already posted; if so, sorry for the spam.

Is there a way to get rid of this? I really don't want to test my backups just for this, but if I have to I guess I will...

Posted: Sun Apr 04, 2010 3:12 am
by russellhltn
You might try the tips suggested in this thread.

Posted: Mon Apr 05, 2010 4:40 pm
by maxzmiz
Thanks, I guess I should have tried searching under blank message instead of blank email. I'm pretty sure I tried clicking and dragging the message from the list over to the deleted folder/bin, as it mentions in the other thread you pointed out, but we have had some updates since then in MLS, so I will try it again. Thanks for leading me in the right direction RussellHltn.

Posted: Thu Apr 15, 2010 12:48 pm
by maxzmiz
I figured out why it was not working for me before. I went back and tried clicking on the envelope icon and it still would not move for me. Then I tried to click on the To: field to open the message, but then tried dragging the message from there and it transferred over to the Deleted message folder for me at that point. That was the trick to get it work for me. Thanks for your help in pointing me in the right direction.