Page 3 of 3

Posted: Tue Jun 29, 2010 10:37 am
by coloradotechie-p40
We ARE having another issue when we do a Send/Receive though, each and every time a dialog pops up warning us we're connecting to the PRODUCTION database and requiring us to enter "yes" before it will proceed. We did not have this message priot to the update, any ideas on how to get rid of it?
I don't have any ideas (I saw the same question you posted in another thread)...

I think it would be best to start a new thread so it doesn't get buried in this one.

Posted: Tue Jun 29, 2010 10:44 am
by aebrown
coloradotechie wrote:I think it would be best to start a new thread so it doesn't get buried in this one.
Good call. I copied the relevant parts of the post to a new thread: Send/Receive to PRODUCTION server.

Posted: Wed Jun 30, 2010 7:53 pm
by jsturner1-p40
techgy wrote:I have to agree that a rename of the log file would be a strange fix...but....

I plan on being at a building around 11:30 AM (Pacific). We're having similar problems, so I'll give this a shot and report back. If this fails I was planning on doing a re-install.

If anyone gets to this before I do, please let everyone know of the result.
Thanks for the effort.

I followed the directions above and it fixed the problem. I can now transmit just fine. As odd as this fix sounds, it worked. I renamed my mlslog.txt to "mlslog1.txt"

The fix works!

Posted: Thu Jul 01, 2010 9:11 pm
by drkelly
Getting rid of mlslog.txt fixed this problem for us! Thank you and I'm so glad we have this forum!

Worked for us too.

Posted: Sun Jul 04, 2010 1:21 pm
by wpierson
We took the update last weekend for our ward, and didn't have any problems, but our Stake took it during the week. Ever since, they haven't been able to send for Temple Rec as well as checks.

We followed the steps with the mlslog.txt file and all is well again.

Posted: Sun Jul 04, 2010 2:56 pm
by jedware
We are still having this problem even after deleting the mlslog.txt file when transmitting over broadband. Most other wards have reverted back to modem and it is working, but broadband is not working. Hopefully HQ can shed some light on this on Tuesday.

mls hang

Posted: Wed Jul 28, 2010 6:05 am
by markkunz07-p40
The four PCs in our stake that were hanging and did not send and
receive were fixed by installing service pack 3 on the Windows XP