Donations show on YTD summary but not Tithing Settlement statement

Discussions around using and interfacing with the Church MLS program.
New Member
Posts: 24
Joined: Thu Feb 04, 2010 8:04 pm
Location: Tucson, AZ

Donations show on YTD summary but not Tithing Settlement statement

Postby bedone » Tue Nov 30, 2010 6:28 pm

When our ward printed donor statements for Tithing Settlement, we noticed a few members who show no donations even though we know that they have paid tithing. A printout of the YTD Donation Summary confirms that there have been donations made by these members.

In the View/Update Donors screen we found that these donors showed as being nonmembers. We corrected this and linked each donor with a member of our ward, but the Tithing Settlement summary still does not show any donations. We tried doing a send/receive as well as closing/re-opening MLS, but donations still do not show up.

Does anyone know of a way to correct this?



Senior Member
Posts: 1265
Joined: Mon Jul 07, 2008 3:05 pm
Location: USA

Postby crislapi » Wed Dec 01, 2010 9:56 am

Traditionally, this has been related to donor records not being linked to membership records. You corrected that. Another option would be to check if there are duplicate records for the members with missing donations. If there are, merge the records until there is one active donor for each member.

We had an issue last Sunday with this. In the end, the only thing that worked for us was to open the original donation batch and edit the missing donations by re-selecting the appropriate member. We still had one situation where that didn't work so we created a new donor record, switched the donor to the new record and then merged the old donor record into the new one. Between all these steps we were able to fix all the missing donations we knew about.

This will work if there are only a few missing donations. If it is a large scale problem, you may want to contact Local Unit Support.

User avatar
Community Moderators
Posts: 258
Joined: Wed Feb 07, 2007 9:51 am

Postby childsdj » Wed Dec 01, 2010 10:41 am

If this is a big issue, I would call support. There is a known issue with this, but a file was sent down last weekend that should fix this problem.

New Member
Posts: 9
Joined: Sat Oct 23, 2010 9:12 am
Location: Logan, UT

Postby lambertinut » Thu Dec 16, 2010 7:32 pm

I'm sure you've already rectified the problem, but for anyone else who may run into a similar problem I found another solution. It is to add a new donor and use the membership record to create it. You will then need to merge the new donor record and the old one, with the new one as the first and the old one as the second. You may also need to change the old donor to nonmember or change the name slightly so that when you create the new donor it doesn't tell you that a donor record already exists for this member.

I had to do this to multiple members in our ward because we didn't have their donor records associated with their membership records before the CUBs conversion.

Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest