Restoring a Backup

Discussions around using and interfacing with the Church MLS program.
lajackson
Community Moderators
Posts: 8636
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Restoring a Backup

Postby lajackson » Thu Jan 06, 2011 10:14 pm

We have found that we cannot restore a backup made in the released version of 3.3.0. We had no trouble with 3.3.0b7, but have had no success since.

The message is that the database is corrupt. Anyone else seen this?

russellhltn
Community Administrator
Posts: 26408
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Thu Jan 06, 2011 10:25 pm

The question of course is if the restore fails because the backed up database was already corrupt.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.

lajackson
Community Moderators
Posts: 8636
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Thu Jan 06, 2011 10:28 pm

RussellHltn wrote:The question of course is if the restore fails because the backed up database was already corrupt.


Or if it has something to do with the closeout of 2010. I think we were Ok until January.

Freedom55
Member
Posts: 83
Joined: Sun Nov 01, 2009 9:15 pm
Location: BC, Canada

Postby Freedom55 » Fri Jan 07, 2011 9:50 pm

Hmmm, I did a restore yesterday from data dated 02 Jan 2011. We are using 3.3 and it seemed to work just fine. I wonder if you need to do a fresh install of 3.3 first.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest