Home page block comments: incorrect password

Having a problem with the Forum? Or feedback about the forum? This is the place.
Post Reply
rmrichesjr
Community Moderators
Posts: 3117
Joined: Thu Jan 25, 2007 11:32 am
Location: Dundee, Oregon, USA

Home page block comments: incorrect password

#1

Post by rmrichesjr »

When I posted a comment to Tom Welch's printf("Design with your users."), I got "incorrect password" for several sets of security characters after I had typed them as correctly as I could see them. Finally, my entry was accepted. Unless this is a design feature, somebody might want to look into whether there might be a bug.
User avatar
WelchTC
Senior Member
Posts: 2085
Joined: Wed Sep 06, 2006 8:51 am
Location: Kaysville, UT, USA
Contact:

#2

Post by WelchTC »

I'll check into it. Have others had the same problem?

Tom
User avatar
bhofmann
Member
Posts: 272
Joined: Tue Feb 06, 2007 9:47 am
Location: Tulsa, OK
Contact:

#3

Post by bhofmann »

I didn't post to that article but I have posted to other articles and haven't run into this problem.
User avatar
bhofmann
Member
Posts: 272
Joined: Tue Feb 06, 2007 9:47 am
Location: Tulsa, OK
Contact:

#4

Post by bhofmann »

I just posted to the article and didn't have any problems.
rmrichesjr
Community Moderators
Posts: 3117
Joined: Thu Jan 25, 2007 11:32 am
Location: Dundee, Oregon, USA

#5

Post by rmrichesjr »

That's good that there isn't a general problem. Next time I have occasion to post a comment, I'll be very careful to check things out.
User avatar
WelchTC
Senior Member
Posts: 2085
Joined: Wed Sep 06, 2006 8:51 am
Location: Kaysville, UT, USA
Contact:

#6

Post by WelchTC »

rmrichesjr wrote:That's good that there isn't a general problem. Next time I have occasion to post a comment, I'll be very careful to check things out.
what would be helpful is to also post a screenshot of the problem.

Thanks,

Tom
rmrichesjr
Community Moderators
Posts: 3117
Joined: Thu Jan 25, 2007 11:32 am
Location: Dundee, Oregon, USA

#7

Post by rmrichesjr »

tomw wrote:what would be helpful is to also post a screenshot of the problem.

Thanks,

Tom
That's a brilliant idea. Now, why didn't I think of it? :-)

Thanks.
Post Reply

Return to “Help with this forum”