Page 4 of 4

Posted: Sun Apr 17, 2011 8:24 pm
by kmertlich
josephcreed wrote:Viola!, Eureka!, Yeehaw!, Wahoo!, Yippee!, Yay!, By jove I think I've got it! or whatever phrase you choose to express excitement.

The database error is a bug with the browser being used. It doesn't seem to be related to the user, or the resource. Internet Explorer 8 doesn't work. Mozilla Firefox 3.6.10, Google Chrome 10.0.648.151, and whatever browser and version our S.E.S. has on his Mac work just fine.

The developers may be still be working on resolving the bugs in Internet Explorer, but in the meantime there is a work around for all of you who need to move forward.

Awesome!!!! I believe you have found the problem. They need to pay you more. The only browser I had quickly available was Safari on my iPhone (what a challenge that was) but it worked!

I will report this back to the support/developers just to make sure they know (if they don't already). This will be a great workaround

Thanks very much for your investigation on this along with your Stake Exec and building schedulers. I will download Firefox so that we can move forward with the use of the calendar options.

Posted: Sun Apr 17, 2011 11:06 pm
by KenRichins
Tested on ie9 and it works fine. so the problem seems to be ONLY ie8?

Posted: Mon Apr 18, 2011 1:48 am
by russellhltn
KenRichins wrote:Tested on ie9 and it works fine. so the problem seems to be ONLY ie8?
It must be only IE8 under certain conditions. I wonder what happens if a IE8 user tries "Compatibility Mode" (or is that the problem?)

Posted: Tue Apr 26, 2011 1:57 pm
by jolleyjamie
You are awesome!! As soon as I updated to IE9, I didn't have the problem anymore. I didn't even need to completely resubmit my events. I just clicked on each and resaved it and it cleared the Database error. Thanks so much!!

Still having the problem.

Posted: Thu May 05, 2011 9:23 am
by outonawhim
I updated to IE9 and I'm still having the problem. I've been dealing with this for months now. It's enough to make a person go inactive!

Posted: Wed May 18, 2011 9:38 am
by josephcreed
outonawhim wrote:I updated to IE9 and I'm still having the problem. I've been dealing with this for months now.
I am sorry to hear that you are still dealing with the problem.

Have you had an opportunity to use a different browser, not Internet Explorer? Have you had success with the other browsers?

Posted: Wed May 18, 2011 1:34 pm
by KenRichins
make sure the site is in the trusted site zone and that your internet security program is NOT causing the problem. Symantec LOVES to block ports and not tell you

Posted: Sun May 22, 2011 5:14 pm
by biglerca
I am the Stake Exec Sec and I am also getting this message. Around November and December 2010, I did not have this issue, it seems to happen more fequently in the past few months, but based on this email chain it is an issue that has been going on for awhile. I used to only have the problem at night and now it does not matter when.

Posted: Tue May 24, 2011 12:13 pm
by peeryfamily
I had the same problem. I called into the church headquarters. They said it was a bug in the system and would be fixed at a later time.
I've asked them when but they have no time table for this. They have a major update scheduled for June (from the first page of the help documentation) but the guy I talked to had no idea when this would really be and if this problem would be resolved. Bottom line - we will have to wait and see... JP

Posted: Wed Sep 21, 2011 5:52 pm
by printbr
Google Chrome worked for me. I had to open each assignment and save it again, then it all looked great.