Page 1 of 1

MLS 3.3.1 Login Failure

Posted: Mon Mar 28, 2011 3:46 pm
by rhjenson
Our FHC computer with MLS on it restarted while MLS was running and now I get a java exception error when I try to login to MLS, but only if I type the correct password. If I type an incorrect password I get a message that my password is incorrect.

I saw a previous post where the user said he solved a similar problem by doing a system restore to a date prior to the error starting. I attempted that but discovered that system restore is turned off and I get an error when I try to turn it on, so doing a restore is not possible now or in the future.

I also tried the other suggestions offered in that post including completely removing MLS and Java, but that did not help either.

Any other suggestions?

Posted: Mon Mar 28, 2011 5:41 pm
by jdlessley
When MLS is shutdown improperly, intentionally or unintentionally, the database can become corrupt. The wiki provides a solution in the article Lost user names (MLS). While the title of the article is not the exact same issue you are experiencing, the solution to the problem caused by improper shutdown of MLS is covered in the article.

Posted: Tue Mar 29, 2011 6:21 am
by rhjenson
I had previously tried Option 1 in the link you suggested with no success. I tried Option 2 and my problem seems to be resolved. Thank you.