Page 1 of 1

Unable to log into Classic

Posted: Sat May 07, 2011 11:14 am
by jsnauvoo
This morning I was trying to log into Classic site, and got the error message, "User Name or password not registered". It works fine on lds.org. Is there working being done on the system on a Saturday?

Thanks!

Jared

Posted: Sat May 07, 2011 11:58 am
by kmertlich
jsnauvoo wrote:This morning I was trying to log into Classic site, and got the error message, "User Name or password not registered". It works fine on lds.org. Is there working being done on the system on a Saturday?

Thanks!

Jared

I am encountering the same problem. User name and password are not accepted.

Posted: Sat May 07, 2011 1:34 pm
by jdlessley
I have noted the same problem. I have sent a message to the representative for the LUWS on this matter.

Login Error

Posted: Sat May 07, 2011 2:36 pm
by siteimpressions
Same here - cannot find any posting that work is being done - but cannot do my calling if I cannot login to update info before meetings tomorrow!

Classic down in AZ too (May 07, 2011)

Posted: Sat May 07, 2011 5:52 pm
by damiangr
The classic website is down in AZ too.

Looks like it is down every where.
I tried searching for active classic sites in several states.
Nothing...

Any guess at what and when this might get resolved?

Posted: Sat May 07, 2011 6:36 pm
by jdlessley
I would not expect the issue to be resolved before Monday since the techs are off for the weekend.

Posted: Sat May 07, 2011 7:23 pm
by zaneclark
I just logged on successfully from Las Vegas......

Posted: Sat May 07, 2011 7:40 pm
by russellhltn
Surf's up!

Posted: Sun May 15, 2011 5:03 pm
by moronilemes
I heard this guy, stake secretary, needs to ask area someone to turn the feature on. Then, the stake guy will turn on the wards ones. I live in Brazil and thats what the stake secretary told me. Yet no move... :(

Almost launching ward Blogger :D

Hope it helped.

Big hug
Moroni Lemes