Page 1 of 1

'messages' problem with MLS

Posted: Fri Jan 11, 2008 12:36 pm
by tuple-p40
I just installed a new Dell 740 for a local unit. The install went smoothly per the instructions given online. However, when I startup MLS, log in and click on the 'messages' link I consistently get the following error message: "There was an error getting information from the database. One or more of the messages may be missing or improperly displayed." When I dismiss the error dialog I do get a list of old messages on the message screen. I tried sending a message to the stake clerk which seemed to work, but I still get the error dialog whenever the screen refreshes. (I should note that all other data that I looked at in MLS seemed to be fine.)

I would appreciate any hints on how to deal with the error dialog. Thanks!

Posted: Fri Jan 11, 2008 1:45 pm
by jenkinsja-p40
What version of MLS are you using?

Posted: Fri Jan 11, 2008 1:51 pm
by tuple-p40
I'm using MLS 2.7.3.

Posted: Fri Jan 11, 2008 2:07 pm
by russellhltn
How many send/receives have you done since the install? The reason I ask is that I think upon install MLS will send a refresh request. Until that request comes in, MLS has a few oddities. I don't remember hearing that one, but it could be.

Posted: Fri Jan 11, 2008 2:27 pm
by tuple-p40
I did 2 send/requests as per the instructions. One right after reloading the backup database into the fresh MLS install and one right after the symantec virus update for the host OS. When I sent the test message to the Stake Clerk it did some type of send/request sequence as well.

Thanks for you help!

Posted: Sun Jan 13, 2008 1:29 pm
by thedqs
And you are still getting the error message or did it go away?

Posted: Sun Jan 13, 2008 9:32 pm
by tuple-p40
I was still getting the error message last Thursday (Jan10). I'm planning on checking the system this Tuesday (Jan 15) hoping that a refresh request has come through from CHQ. I will report what I find. Thanks for you help!