Directory will not display new photos

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
pbwayman
New Member
Posts: 3
Joined: Sat Oct 29, 2011 7:03 am

Directory will not display new photos

#1

Post by pbwayman »

I uploaded 13 new photos. Every time I go to "New Photos" I now get all of the Photos on the site except for the New Photo's I just uploaded. The message at the top is "Assign Names to Photos" but everything showing has already had a name assigned. I cleared my browser's cache, I've tried using another browser and get the same problem, using Chrome currently. Any suggestions?

I even had another member upload a photo, so now I have 14 new photos to approve and assign names. None of the 13 photos show up, but the new one shows up, and I have a chance to verify the name with the photo. I get all of the photos previously uploaded by me and approved with names and also previously uploaded photo's from individual members all in the window where only the new photos should show.
kepowell
New Member
Posts: 2
Joined: Sun Oct 30, 2011 3:48 pm

Broken Assign names to photos

#2

Post by kepowell »

I am having pretty much the same problem since yesterday. In my case I had four photos that were uploaded earlier in the week that I can't get to. I also added another photo yesterday but I don't think it showed up either. The count of new photos did increase but I'm also getting all the previously identified photos showing up as well.

Kyle Powell
jamesarnellgale
New Member
Posts: 5
Joined: Sun Oct 30, 2011 5:31 pm

#3

Post by jamesarnellgale »

Both the Ward Clerk (me) and the Website Administrator(standard calling not custom) have experienced the problem described above. About 2 weeks ago was the last time I tried/was able to successfully upload a picture and approve it.
bdbarny
New Member
Posts: 1
Joined: Mon Oct 31, 2011 5:28 am

Uploaded photos not appearing after upload

#4

Post by bdbarny »

I am the ward membership clerk and I uploaded 13 photos the added one more just to see if anything would change. The result was the same, when i try to pull them up to assign names to them all of the photos that already exist on the website come up with their assigned names as if I clicked on "manage photos." Please help! Spring Ward, Houston North Stake, Texas.
rpyne
Member
Posts: 228
Joined: Fri Jan 19, 2007 1:13 pm
Location: Provo, Utah, USA

#5

Post by rpyne »

I am having the same issue. It wants me to re-approve all of the existing photos but doesn't show the new ones.

I just noticed that it also says "Use the fields below each photo to assign the photo to a family or person in your branch." We are a ward.
claytonf
New Member
Posts: 2
Joined: Wed Apr 28, 2010 3:27 pm
Location: US - Saint George, UT

#6

Post by claytonf »

Having the same problem. My role is bishop. FWIW, I've tried it with Safari, Firefox & Chrome on the Mac and Firefox and IE on Windows XP, all with the same results. And as rpyne noted, we are a ward, but is says "your branch."
keubank
New Member
Posts: 1
Joined: Mon Oct 31, 2011 6:30 pm

#7

Post by keubank »

I too am experiencing a similar problem. I have been able to batch upload 100+ photos, however I cannot see them in the viewer cue and I am unable to assign them to an individual or family?? I was able to upload one photo at a time by selecting "edit profile" and adding the photo the the specific user.
patwood
New Member
Posts: 2
Joined: Sun Jun 05, 2011 6:49 pm
Location: Meridian (Boise) Idaho, USA

Seems to be a widespread problem

#8

Post by patwood »

I have encountered the same thing. I uploaded about 60 pictures but they are not displaying in the new photos list at all. It shows the number of new photos in parentheses but when I click on the "New Photos (59)" link nothing displays in the window at all. If I click on the "Manage Photos" link it displays the images I uploaded and assigned several weeks ago but non of the ones I recently uploaded. Moderator or Admin please help:confused:

Paul Atwood
Ward Clerk
Tuscany Ward, Meridian Idaho South Stake
russellhltn
Community Administrator
Posts: 32234
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

#9

Post by russellhltn »

patwood wrote:Moderator or Admin please help:confused:

I can forward the information to my contacts. We'll see what they can offer.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
jdcr256
Church Employee
Church Employee
Posts: 557
Joined: Wed Feb 17, 2010 1:53 pm
Location: Riverton, Utah

#10

Post by jdcr256 »

We have a fix for this issue, and are in the process of testing/deploying it. I'll try to post again when I know when the fix will be available. Thanks to the many who reported this.
Post Reply

Return to “Directory”