Page 2 of 2

Posted: Sun Nov 11, 2012 6:37 pm
by KeithWilson
It's been almost a year since anyone reported this issue, well I have a unit that it's happening with. Any ideas?

Posted: Sun Nov 11, 2012 7:02 pm
by aclawson
Download the fixing script - search for the link in the forum.

Posted: Sun Nov 11, 2012 8:47 pm
by craiggsmith
The script is called fixissues.exe. But I have two computers whose updates are failing for other reasons; one is pointing to the wrong update server, and the other didn't install correctly.

Posted: Mon Nov 12, 2012 8:48 am
by chmsant
Same issue here on two separate machines. One is running XP, the other Win7. I've tried the fix script on both and nothing has worked....

Posted: Mon Nov 12, 2012 6:10 pm
by craiggsmith
Try re-installing it. The re-install should take about 10 minutes; if it doesn't it probably isn't doing what it needs to do. I had some difficulties getting a couple machines to install properly. Higher level support determined that the Windows firewall was blocking some things; turning it off manually first (instead of waiting for Sophos to do it) seems to have allowed it to install and update correctly.

Posted: Wed Nov 14, 2012 11:53 am
by craiggsmith
Did another computer last night. It wouldn't update and wouldn't re-install properly until I manually turned of the Windows firewall. Then it worked fine.