FHC ERR_TUNNEL_CONNECTION_FAILED

Issues related to the use and operation of Family History Centers
superdave98
New Member
Posts: 42
Joined: Tue Feb 06, 2007 8:21 am
Location: Ukiah, California
Contact:

FHC ERR_TUNNEL_CONNECTION_FAILED

Postby superdave98 » Sat Mar 20, 2021 2:42 pm

Greetings,

One of our Family History Centers is unable to access any of the premium websites. When we try, we get the "ERR_TUNNEL_CONNECTION_FAILED" error.

I've reinstalled the FHC Services Portal and the Portal Check says it's good to go. I've verified the machines are on the "Special Purpose" port on the firewall, showing the expected IP address range. I looked at the proxy settings and it grabs the proxy information from a machine in the familysearch.org domain. One of the more technical members in the ward has been on the phone with Family Search support and they're telling him that its the Internet connection. The Internet connection is a Cradlepoint LTE router like we use in other buildings in the stake and it's 15M down and 10M up, so it has plenty of bandwidth for these two computers. It will go any other site including FamilySearch.org and anything on the commodity Internet without any issues.

Anyone have any ideas what I'm missing? I'm having a super hard time thinking that it's the Internet connection.

Dave

superdave98
New Member
Posts: 42
Joined: Tue Feb 06, 2007 8:21 am
Location: Ukiah, California
Contact:

Re: FHC ERR_TUNNEL_CONNECTION_FAILED

Postby superdave98 » Sun Mar 21, 2021 7:56 am

Oh, and if I turn off the proxy, it does go to the premium websites, but of course without the proxy, you don't get in. I've checked the date/time and that the browser versions are the latest. It does it in every browser. I rebooted the firewall. It seems to me like it's most likely a firewall issue, but I'm stumped. I'm hoping for a nugget of brilliance from someone. ;-)

Dave

russellhltn
Community Administrator
Posts: 30270
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: FHC ERR_TUNNEL_CONNECTION_FAILED

Postby russellhltn » Sun Mar 21, 2021 12:12 pm

superdave98 wrote:It seems to me like it's most likely a firewall issue, but I'm stumped.

Have the STS check the filtering level on the firewall for that site. It's possible that is having an effect.

superdave98 wrote:I've verified the machines are on the "Special Purpose" port on the firewall, showing the expected IP address range.

Just to double-check - that range should be a 10.x.x.x address. Also, at some point the firewall/switch setup probably has been changed out. It's no longer a set port on the firewall itself, but an assigned port on a cisco managed switch set in Technology Manager.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.

superdave98
New Member
Posts: 42
Joined: Tue Feb 06, 2007 8:21 am
Location: Ukiah, California
Contact:

Re: FHC ERR_TUNNEL_CONNECTION_FAILED

Postby superdave98 » Sun Mar 21, 2021 1:48 pm

Thanks for the response. I'm the STS. ;-)

The filtering level is Managed, which as I understand is the most lenient. Yes, they're in the right 10.x.x.x IP address range.

I haven't yet installed the Meraki switch at this location, so it's still on a non-managed switch plugged into the firewall.

Dave

russellhltn
Community Administrator
Posts: 30270
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: FHC ERR_TUNNEL_CONNECTION_FAILED

Postby russellhltn » Sun Mar 21, 2021 3:02 pm

superdave98 wrote:I haven't yet installed the Meraki switch at this location, so it's still on a non-managed switch plugged into the firewall.

I'd look into doing the upgrade. It's possible there's done kind of change that's affecting the proxy.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.

superdave98
New Member
Posts: 42
Joined: Tue Feb 06, 2007 8:21 am
Location: Ukiah, California
Contact:

Re: FHC ERR_TUNNEL_CONNECTION_FAILED

Postby superdave98 » Sun Mar 21, 2021 3:09 pm

I have other buildings where I haven't upgraded the switches yet and their FHCs can still access the premium sites. I'll give that a try though. Thanks.

superdave98
New Member
Posts: 42
Joined: Tue Feb 06, 2007 8:21 am
Location: Ukiah, California
Contact:

Re: FHC ERR_TUNNEL_CONNECTION_FAILED

Postby superdave98 » Thu Mar 25, 2021 8:58 am

Someone else mentioned that they had machines with similar issues and it was that the proxy server the church was using had changed and re-imaging the machines solved the issue. They were just reimaged last year, so I don't know if that's the solution, but a proxy server change would definitely explain what I'm seeing. I'll go see what the proxy settings are in a working building and compare.


Return to “Family History Centers”

Who is online

Users browsing this forum: No registered users and 1 guest