All Ward Membership Info Missing After Sync (and Reinstall)

Any discussions around the Member Tools App on various mobile and electronic devices
Post Reply
mtanquary
New Member
Posts: 4
Joined: Mon Sep 01, 2014 12:31 pm

All Ward Membership Info Missing After Sync (and Reinstall)

#1

Post by mtanquary »

Our ward (Centennial Ward) a member of the Queen Creek Chandler Heights Stake (544116), is not showing up in LDS Tools after we sync. Specifically, the Ward name shows up, but if we set the tools to show ward membership, there are zero records that display. Cycling through all other wards in the stake, there is information that shows for all the other wards. If we set the display to the stake level, we will see members from all wards except ours.

This is experienced by anyone who has refreshed or reinstalled lately, and it doesn't seem to matter what device they are using.

CDOL was last updated on 8/7/2014.

The ward info is showing up just fine in Lds.Org and CDOL.
russellhltn
Community Administrator
Posts: 31977
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: All Ward Membership Info Missing After Sync (and Reinsta

#2

Post by russellhltn »

I did a sync today and saw something similar. I noticed that the ward missing was the one I was just looking at, so I switched to my home ward and synced again. That time it worked.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
Post Reply

Return to “Member Tools”