"Click [gear] for settings"

Discussions around receiving conferences and broadcasts for the meetinghouse via Internet.
Post Reply
User avatar
williamjackson
Member
Posts: 114
Joined: Thu Apr 22, 2010 8:20 pm
Location: Austin, TX, USA
Contact:

"Click [gear] for settings"

Post by williamjackson »

I am watching the Saturday morning session of General Conference live right now on YouTube. I turned on the captions.

About every three seconds, the following message appears in the top-left corner of the video:

Code: Select all

English
Click [gear] for settings
I can't seem to find any way to turn this off. I have clicked on the gear to look through the settings.

Does anyone else see this? Does anyone know how to turn it off?
russellhltn
Community Administrator
Posts: 31125
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: "Click [gear] for settings"

Post by russellhltn »

Strange. I know with various non-church YouTube videos, there's any number of captions/annotations that are annoying. If you click the gear icon, you can turn off captions annotations. That may resolve the issue for you.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
User avatar
williamjackson
Member
Posts: 114
Joined: Thu Apr 22, 2010 8:20 pm
Location: Austin, TX, USA
Contact:

Re: "Click [gear] for settings"

Post by williamjackson »

I guess I didn't make it clear that I want the captions on.

I found that the captions on the live stream on byutv.org were suitable.
russellhltn
Community Administrator
Posts: 31125
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: "Click [gear] for settings"

Post by russellhltn »

Ooops. I meant turn off annotations. This is separate from captioning. I've corrected my earlier post.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
lajackson
Community Moderators
Posts: 10301
Joined: Mon Mar 17, 2008 10:27 pm
Location: US

Re: "Click [gear] for settings"

Post by lajackson »

russellhltn wrote:Ooops. I meant turn off annotations. This is separate from captioning. I've corrected my earlier post.
I had the same problem, and turning off annotations did not solve the captioning problem.
Post Reply

Return to “Receiving Internet Broadcasts”