LUFAS: object [object] OK

Discuss questions around local unit policies for budgeting, reconciling, etc. This forum should not contain specific financial or membership information.
drepouille
Senior Member
Posts: 2762
Joined: Sun Jul 01, 2007 6:06 pm
Location: Plattsmouth, NE

LUFAS: object [object] OK

#1

Post by drepouille »

Our auditor had a problem with LUFAS tonight. As he progressed through the audit, a mysterious pop-up "object [object] OK" appeared each time LUFAS tried to save his response. When he got to the end of the audit, nothing had been saved. He tried switching from his laptop to the clerk's computer, but it behaved the same way. I am wondering if the LUFAS server is having problems tonight.
Dana Repouille, Plattsmouth, Nebraska
camarto
New Member
Posts: 2
Joined: Wed Aug 08, 2018 8:24 pm

Re: LUFAS: object [object] OK

#2

Post by camarto »

The same thing happened to me 6 times tonight. I tried two different computers and a mobile device, and 4 different browsers (IE, Safari, Chrome, and Firefox)

Each time when following question 27, I click "view audit results" and all audit details are wiped out and the joy of redoing the audit begins.
camarto
New Member
Posts: 2
Joined: Wed Aug 08, 2018 8:24 pm

Re: LUFAS: object [object] OK

#3

Post by camarto »

Same think happened to me tonight. Tried 6 times on various devices and using various browsers.
tanolen
New Member
Posts: 2
Joined: Wed Aug 08, 2018 9:58 pm

Re: LUFAS: object [object] OK

#4

Post by tanolen »

Same here. Thankfully it saved which transactions I had saved for testing, but nothing else.
jdolmstead
New Member
Posts: 6
Joined: Thu Aug 09, 2018 4:46 am

Re: LUFAS: object [object] OK

#5

Post by jdolmstead »

Same thing is happening to me. Tried again this morning with the same results.
popebk
New Member
Posts: 1
Joined: Thu Aug 09, 2018 6:38 am

Re: LUFAS: object [object] OK

#6

Post by popebk »

I was hoping to see a resolution here. I tried my audit last night on the ward computer using Chrome. When I completed the last question it cycled me back to the beginning of the audit and didn't save anything. I tried it a second time and had the same. Normally the audit will allow you to quit in the middle and resume at the same point. It didn't last night. I went home and tried on Chrome again and also on MS Edge. Same result. This morning I tried on my work computer using Chrome. All data was entered and everything was green. Then I completed the last question and it took me back to selecting transactions. The only thing that has been saved are the payments and deposits that I selected the very first time I tried.
davidvan
New Member
Posts: 3
Joined: Tue Feb 16, 2016 9:30 pm

Re: LUFAS: object [object] OK

#7

Post by davidvan »

How will we know when this is resolved? I did the same thing - changed devices and tried again this morning with the same issue. I'd prefer not to keep trying until resolution is confirmed. Please advise.
waltbristow
New Member
Posts: 47
Joined: Fri Jan 19, 2007 3:49 pm
Location: Lynchburg, VA, USA

Re: LUFAS: object [object] OK

#8

Post by waltbristow »

According to an email from the Church Auditing Department this morning, there is a bug in LUFAS that interferes with saving audits.
byrd
New Member
Posts: 1
Joined: Thu Aug 09, 2018 9:40 am

Re: LUFAS: object [object] OK

#9

Post by byrd »

waltbristow wrote:According to an email from the Church Auditing Department this morning, there is a bug in LUFAS that interferes with saving audits.
Did the email give any indication of when the bug may be fixed? I had the same issue last night on multiple machines. Thanks!

David Byrd, Ames Iowa Stake
daveywest
Member
Posts: 96
Joined: Mon Dec 28, 2009 2:19 pm
Location: Mesquite, Nevada, United States

Re: LUFAS: object [object] OK

#10

Post by daveywest »

Glad I'm not the only one. Thanks for sharing the updates.
Post Reply

Return to “Local Unit Finance”