Will not sync

Discussions around the iPhone/iPad/iPod Touch versions of the Member Tools Application.
lylegunderson
New Member
Posts: 1
Joined: Mon Aug 06, 2018 3:12 pm

Will not sync

Postby lylegunderson » Mon Aug 06, 2018 3:13 pm

I have the same problem on my iPhone 4s. The download gets to within one tiny pixel of being done, then hangs forever.

I’ve tried deleting and reinstalling the app, restarting my iPhone, etc., to no avail.

I really need this app for my calling.

—Lyle

russellhltn
Community Administrator
Posts: 26418
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Will not sync

Postby russellhltn » Mon Aug 06, 2018 3:56 pm

Moderator note: this thread was split from a Android thread as it deals with iPhone.

Check to see what version of LDS Tools you have. Current is 3.5.0. Prior versions might have trouble due to changes in the sync service.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.

davidpscoville
New Member
Posts: 5
Joined: Wed Nov 02, 2011 7:49 pm

Re: Will not sync

Postby davidpscoville » Thu Aug 09, 2018 11:50 am

My device is running IOS 9.3.5 and cannot be upgraded a more recent IOS release. This means the highest release of LDS Tools I can download is 3.3.1. Syncing worked on my device on July 29, but when I tried a week later it failed multiple times. Was sync changed during that interval? Is someone working on a sync fix for older LDS Tools versions, or will I need to buy a new device for this App to sync again?

stillman964
New Member
Posts: 1
Joined: Tue Feb 28, 2017 1:40 pm

Re: Will not sync

Postby stillman964 » Sat Aug 11, 2018 7:55 am

I'm also having this problem on my older iPad; have been unable to complete the sync since July 30th. My newer iPhone completes just fine. Can not afford a new iPad.

lmitchel
New Member
Posts: 5
Joined: Thu Mar 29, 2007 9:35 am
Contact:

Re: Will not sync

Postby lmitchel » Sat Aug 11, 2018 9:00 pm

Pretty sure it is because they released a new version that requires IOS 10 and higher. I think the data stream changed and the old app doesn't know what to do with it. I have an iPod Touch 5th gen only 2 and half years old - still works great. I uninstalled the LDS Tools and when I went to reinstall it I got the message there was a new version I couldn't install and would I like the old one? My wife's iPhone 6 works and her iPad2 does not. So it looks like anything with A5 chip is no longer supported (last available IOS is 9.3.5).

Sure hope they change their minds and release a 9.3.5 compatible update as the hardware is viable - just no Apple support.

Also in the first post "PLEASE READ before posting in this section" the link to https://tech.lds.org/wiki/LDS_Tools_for_iPhone_-_Known_Issues only shows issues up to version 2.0.


Return to “iPhone/iPad Member Tools App”

Who is online

Users browsing this forum: No registered users and 1 guest