Stake conference with webcast.... stopped working mid session

Virtual visits, Multi-Stake conferences, Priesthood Leadership Conferences, Church Leadership Conferences
Post Reply
User avatar
rl_albright
Member
Posts: 88
Joined: Sun Apr 28, 2013 11:54 pm
Location: Lakewood, WA

Stake conference with webcast.... stopped working mid session

#1

Post by rl_albright »

Today during our general session of stake conference, the Teradek lost connection to the servers and couldn't reconnect. Internet was completely fine on our end and I had an engineer with me who immediately checked the local comcast node and it was green across the board. Had to restart the Teradek for it to come back online. This was very frustrating for us. Has anyone else seen this happen? Should I just steer clear of the webcast software due to this and other problems.
russellhltn
Community Administrator
Posts: 31288
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Stake conference with webcast.... stopped working mid session

#2

Post by russellhltn »

While not proof, I find it interesting that the Teradek had to be restarted. That suggests the problem might be with it rather than the Webcast server.

Others have noted that the Teradek gets pretty warm. I notice that the box shows the device mounted vertically, which allows the heat to escape from the side and cool air to be pulled into the other.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
User avatar
rl_albright
Member
Posts: 88
Joined: Sun Apr 28, 2013 11:54 pm
Location: Lakewood, WA

Re: Stake conference with webcast.... stopped working mid session

#3

Post by rl_albright »

russellhltn wrote:While not proof, I find it interesting that the Teradek had to be restarted. That suggests the problem might be with it rather than the Webcast server.

Others have noted that the Teradek gets pretty warm. I notice that the box shows the device mounted vertically, which allows the heat to escape from the side and cool air to be pulled into the other.
When I am broadcasting stake conference the closet that houses the AV rack is left open with the cabinet facing into the hallway. So it has plenty of airflow. It was incredibly strange, I am just thankful that me and my assistant had the stream up on our laptops in our control area watching the stream and noticed when it did go down so that we could get right to work on it. Restarting the unit was a fit of "well heck, why not.... nothing else is working" and after the LONG 2 minutes or so that it seemed to take to boot the stream immediately re-connected.

Interestingly enough though, I had been getting a few AZURE messages from webcast.churchofjesuschrist.org the day prior, that is what led me to think that it was a problem with their end, not ours.
User avatar
Mikerowaved
Community Moderators
Posts: 4397
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Re: Stake conference with webcast.... stopped working mid session

#4

Post by Mikerowaved »

rl_albright wrote:Today during our general session of stake conference, the Teradek lost connection to the servers and couldn't reconnect.
This has been reported by others in the forum also. My stake conference is next weekend and I'm going to try using our Teradek, rather than hauling my PC in from home, which is what I've done in years past. I'm going to take russellhltn's advice and reboot it before each session and hope that helps it keep working for the duration of the meetings.

Speaking with those with the decision making authority last week, I learned the church is still working on selecting a good replacement for the Teradek VidiU, being it's no longer in production.
So we can better help you, please edit your Profile to include your general location.
dthormahlen
New Member
Posts: 1
Joined: Wed Jan 27, 2021 7:35 pm

Re: Stake conference with webcast.... stopped working mid session

#5

Post by dthormahlen »

We just got our stakes Teradek VidiU and we were told to make sure you turn it off after your done broadcasting, because it tends to get hot.
russellhltn
Community Administrator
Posts: 31288
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Stake conference with webcast.... stopped working mid session

#6

Post by russellhltn »

dthormahlen wrote:We just got our stakes Teradek VidiU and we were told to make sure you turn it off after your done broadcasting, because it tends to get hot.
I try to suspend it vertically so the side vents become vertical vents. That seems to really help with the cooling.

I had mine do a reboot near the end of our stake conference. I had the app open monitoring the broadcast. I suspect the load of encoding and supporting the app with updated video and VU meters was too much and it eventually crashed.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
lucianomonteiroac
New Member
Posts: 2
Joined: Sat Jan 30, 2021 8:47 pm

Re: Stake conference with webcast.... stopped working mid session

#7

Post by lucianomonteiroac »

I had a lot of times this problem. Now, I configure Zoom to stream to Webcast portal. Solved issue.
Post Reply

Return to “Stake Conference with Remote Participants”