LCR “Send a Message” application NOT sending to yahoo.com accounts

Discussions about the Leader and Clerk Resources on lds.org.
scgallafent
Church Employee
Church Employee
Posts: 2897
Joined: Mon Feb 09, 2009 4:55 pm
Location: Riverton, Utah

Re: LCR “Send a Message” application NOT sending to yahoo.com accounts

#61

Post by scgallafent »

jtjacks wrote: Wed Oct 06, 2021 5:09 pm As someone else noted, this is a pretty common problem when the sender "spoofs" its address (like the church does) because filters on big email systems (like yahoo) may flag it as spam and block everything from that sender. There are ways to manage it so things aren't blocked, but it requires some skill and knowledge of how those systems work.

Sadly, I doubt anyone in Church IT has either - at least not at the level to fix this (or they would have fixed it months ago).

However, I happen to know that our stake technology specialist (my son) manages these issues for one of the largest online retailers in the world that sends out over a billion emails a week (and used to manage it for one of the largest social media companies). Many years ago he worked in Church IT and I am pretty sure he would be happy to consult with the Church IT team (for free) to get this fixed. If anyone in Church IT happens to read this forum, or if anyone has a contact there, please feel free to pass on my contact info or to look him up.
You are making a lot of assumptions that (1) you know the cause of the issue, (2) no one at the Church has the skill set and knowledge of how email systems work to solve this, and (3) your son can just pop in and solve the problem. While your desire to be helpful is in the right place, I can assure you that (1) your speculation as to the cause is incorrect, (2) there are people inside of Church ICS and external vendors working with them who understand very well what needs to be done, and (3) they are working on the issue.
zaneclark
Senior Member
Posts: 1175
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Re: LCR “Send a Message” application NOT sending to yahoo.com accounts

#62

Post by zaneclark »

Has this issue been resolved? I spent some time in creating a list of those with Yahoo and AOL accounts in our ward last week and then sent a separate copy of the newsletter to this group. Several of them reported to me that they had received 2 copies of the newsletter...
scgallafent
Church Employee
Church Employee
Posts: 2897
Joined: Mon Feb 09, 2009 4:55 pm
Location: Riverton, Utah

Re: LCR “Send a Message” application NOT sending to yahoo.com accounts

#63

Post by scgallafent »

zaneclark wrote: Thu Oct 07, 2021 6:44 am Has this issue been resolved? I spent some time in creating a list of those with Yahoo and AOL accounts in our ward last week and then sent a separate copy of the newsletter to this group. Several of them reported to me that they had received 2 copies of the newsletter...
The last thing I heard is that some messages are getting through to Yahoo and AOL accounts, but not all of them. I haven't heard that it has been completely resolved yet, but the efforts to mitigate the issue have been making headway.
nateblaylock
New Member
Posts: 9
Joined: Wed May 18, 2011 6:37 am

Re: LCR “Send a Message” application NOT sending to yahoo.com accounts

#64

Post by nateblaylock »

There is a big banner (quoted above) when you log onto LCR that talks about this, and it's still there, so I'm assuming they're still working on it.
User avatar
richielloydbrown
Church Employee
Church Employee
Posts: 7
Joined: Mon Oct 15, 2012 9:17 am

Re: LCR “Send a Message” application NOT sending to yahoo.com accounts

#65

Post by richielloydbrown »

I reached out to the product manager for LCR. He says their teams were made aware of the issue and have made several adjustments to the way emails are being sent in order to reduce the likelihood that Yahoo or AOL will block them. So, the issue should be resolved. If you are still seeing the issues with messages sent recently, then please report this in the LCR feedback/report a problem links.
Richard Brown
Stake Technology Specialist
ramonc
Member
Posts: 55
Joined: Mon Oct 08, 2012 10:49 am

Re: LCR “Send a Message” application NOT sending to yahoo.com accounts

#66

Post by ramonc »

scgallafent wrote: Wed Oct 06, 2021 6:20 pm
jtjacks wrote: Wed Oct 06, 2021 5:09 pm As someone else noted, this is a pretty common problem when the sender "spoofs" its address (like the church does) because filters on big email systems (like yahoo) may flag it as spam and block everything from that sender. There are ways to manage it so things aren't blocked, but it requires some skill and knowledge of how those systems work.

Sadly, I doubt anyone in Church IT has either - at least not at the level to fix this (or they would have fixed it months ago).

However, I happen to know that our stake technology specialist (my son) manages these issues for one of the largest online retailers in the world that sends out over a billion emails a week (and used to manage it for one of the largest social media companies). Many years ago he worked in Church IT and I am pretty sure he would be happy to consult with the Church IT team (for free) to get this fixed. If anyone in Church IT happens to read this forum, or if anyone has a contact there, please feel free to pass on my contact info or to look him up.
You are making a lot of assumptions that (1) you know the cause of the issue, (2) no one at the Church has the skill set and knowledge of how email systems work to solve this, and (3) your son can just pop in and solve the problem. While your desire to be helpful is in the right place, I can assure you that (1) your speculation as to the cause is incorrect, (2) there are people inside of Church ICS and external vendors working with them who understand very well what needs to be done, and (3) they are working on the issue.

The assumptions are very well said. FYI -I have had no rejects since my august post. I have nothing but praise for how well the IT folks keep up with everything
nielwestover
New Member
Posts: 1
Joined: Tue Oct 12, 2021 2:41 pm

Re: LCR “Send a Message” application NOT sending to yahoo.com accounts

#67

Post by nielwestover »

I used to receive a message saying which email addresses failed. I no longer get this message, but the emails still fail silently. People are still telling me they're not getting my emails (specifically yahoo, aol and comcast.)
dkarbuckle
Member
Posts: 57
Joined: Tue Aug 16, 2011 5:54 pm

Re: LCR “Send a Message” application NOT sending to yahoo.com accounts

#68

Post by dkarbuckle »

This past week, I sent out a couple of emails to our stake and I'm still having issues with members not receiving these emails...including myself.
amberddietzel
New Member
Posts: 3
Joined: Mon Nov 08, 2021 9:07 pm

Re: LCR “Send a Message” application NOT sending to yahoo.com accounts

#69

Post by amberddietzel »

dkarbuckle wrote: Thu Oct 14, 2021 6:22 pm This past week, I sent out a couple of emails to our stake and I'm still having issues with members not receiving these emails...including myself.
Same with my RS secretary this past week. She never received a "message sent" notification or the message itself. She then tried it a second time, thinking it was her error - same thing. Some sisters (Yahoo and Gmail, surprisingly) reported to have never received it - meanwhile, I received it twice! Is there an update on this issue?
rynoshan
New Member
Posts: 1
Joined: Mon Nov 22, 2021 8:18 pm

Re: LCR “Send a Message” application NOT sending to yahoo.com accounts

#70

Post by rynoshan »

The only issue I have had reported recently is an individual using a q.com email address, they have not received emails in months though we have sent ward-wide emails each week. Is anyone aware of specific issues using that platform or any updates to share?
Post Reply

Return to “Leader and Clerk Resources”