add class not working

Beta Lesson Schedules Website feedback
Post Reply
Posts: 73
Joined: Sun May 29, 2011 6:49 pm
Location: Provo, Utah, United States

add class not working


Post by dwsmith2 »

I clicked on Administration, then Add Class. I filled out the Class/Course Name ("Sunday School Test"), selected "Book of Mormon: Gospel Doctrine Teacher's Manual" for the manual, selected "Sunday School" as the auxiliary, skipped changing everything else, then I pressed Save. Nothing happened.
New Member
Posts: 26
Joined: Sun Feb 22, 2009 3:57 am
Location: Brisbane, Australia


Post by jmessinger »

Same thing here. Tried it in three different browsers - Firefox, Chrome and IE, just in case it was something strange about any one of them, and it worked in none of them. If you attempt to navigate away from the page, a dialog appears stating there are unsaved changes and to click OK to save them. Did that, and received feedback that the class was saved, but it does not appear in the list and does not appear to have been saved at all.
User avatar
Senior Member
Posts: 702
Joined: Thu Apr 15, 2010 10:34 pm
Location: Huntsville, UT, USA


Post by gregwanderson »

Same for me trying to add the Gospel Doctrine class. Creating the Elders Quorum class worked, however.
New Member
Posts: 3
Joined: Thu Dec 15, 2011 12:34 pm

add class not working


Post by udoseng »

Same with others. I tried adding classes the first addition worked ok but after that it just stuck...:(
New Member
Posts: 27
Joined: Mon Feb 07, 2011 10:20 am
Location: Palm Springs, CA, USA


Post by ckellsworth »

see this thread here don't touch the "Auxiliary" section.
Post Reply

Return to “Beta Lesson Schedules”