Map Not Remembering Added Locations

Beta testing of maps.lds.org
Post Reply
User avatar
Biggles
Senior Member
Posts: 1556
Joined: Tue May 27, 2008 5:14 am
Location: Watford, England

Map Not Remembering Added Locations

#1

Post by Biggles »

After marking a residence and saving, logging on the next time the marker has vanished.
The marker doesn't stick! This only appears to happen to unlocated residences.
JamesAnderson
Senior Member
Posts: 773
Joined: Tue Jan 23, 2007 2:03 pm

#2

Post by JamesAnderson »

I've seen a similar bug in a Google map showing cemeteries on another website, billiongraves.com, after submitting cemeteries and this after they added the cemeteries to the database. Previously entered cemeteries would show, but not those newer ones. That website uses Google maps.

One workaround I found with that site was to refresh the page (use F5 on PCs) and even zoom in a level or two and then the pushpin for the cemetery would show up on the map

Given that, give that a try and see if after adding, and not seeing the location you entered, see if refreshing and zooming in helps at all.
User avatar
Biggles
Senior Member
Posts: 1556
Joined: Tue May 27, 2008 5:14 am
Location: Watford, England

#3

Post by Biggles »

JamesAnderson wrote:I've seen a similar bug in a Google map showing cemeteries on another website, billiongraves.com, after submitting cemeteries and this after they added the cemeteries to the database. Previously entered cemeteries would show, but not those newer ones. That website uses Google maps.

One workaround I found with that site was to refresh the page (use F5 on PCs) and even zoom in a level or two and then the pushpin for the cemetery would show up on the map

Given that, give that a try and see if after adding, and not seeing the location you entered, see if refreshing and zooming in helps at all.

Many thanks for the suggestion. I tried your suggestions, but without any success. Although the map I was using was Google, I've tried the Bing option as well with the same result.

I suspect that the data isn't getting back to the Church servers where this information is stored. All the Church related data, including boundaries etc.. is stored as layers externally, from who ever provides the map.
erinbourgeous
Church Employee
Church Employee
Posts: 43
Joined: Thu Dec 08, 2011 4:54 pm

#4

Post by erinbourgeous »

Biggles wrote:Many thanks for the suggestion. I tried your suggestions, but without any success. Although the map I was using was Google, I've tried the Bing option as well with the same result.

I suspect that the data isn't getting back to the Church servers where this information is stored. All the Church related data, including boundaries etc.. is stored as layers externally, from who ever provides the map.
We are aware of this problem. The service that saves/updates member locations currently is having issues. Thanks for pointing it out!
Erin Bourgeous
Quality Assurance Engineer, LDS Church
erinbourgeous
Church Employee
Church Employee
Posts: 43
Joined: Thu Dec 08, 2011 4:54 pm

#5

Post by erinbourgeous »

Biggles wrote:After marking a residence and saving, logging on the next time the marker has vanished.
The marker doesn't stick! This only appears to happen to unlocated residences.

We are aware of this problem. The service that saves/updates member locations currently is having issues. Thanks for pointing it out!
Erin Bourgeous
Quality Assurance Engineer, LDS Church
Post Reply

Return to “Beta Maps”