Cannot access Projects section

Having a problem with the Forum? Or feedback about the forum? This is the place.
Post Reply
nathan.g
New Member
Posts: 18
Joined: Fri Apr 01, 2011 12:36 am
Location: Christchurch, New Zealand

Cannot access Projects section

#1

Post by nathan.g »

Hi there,

I can't seem to access the Projects section of the tech.lds.org website. Every time I try to click on it, it comes up wih the following error message twice.

This e-mail is already registered. If you forgot your password, click on the Forgot your password link and a new password will be sent to you.
This e-mail is already registered. If you forgot your password, click on the Forgot your password link and a new password will be sent to you.

Any ideas why this is happening? I have tried several different browsers and still get the same thing. It works fine on my wife's LDS account.
pbhanney
Member
Posts: 51
Joined: Sun May 22, 2011 7:07 pm
Location: Lehi, Utah, USA

#2

Post by pbhanney »

I am also having the same error. I remember seeing somewhere on the forum a post mentioning someone to contact about this, but I can't remember who it was and I can't find the post anymore. Any moderator out there that knows who I need to contact?
russellhltn
Community Administrator
Posts: 32070
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

#3

Post by russellhltn »

Since it uses the LDS Account, you could try going to ldsaccount.lds.org and following the troubleshooting steps until you get who to contact for information.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
douggw
New Member
Posts: 12
Joined: Wed Jul 25, 2012 6:34 pm

#4

Post by douggw »

I've had this error for quite some time, and it's still happening to me. Anyone else still having issues with this?
Post Reply

Return to “Help with this forum”