No household markers appear

Beta testing of maps.lds.org
User avatar
aebrown
Community Administrator
Posts: 15138
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

No household markers appear

#1

Post by aebrown »

When I go to "My Ward & Stake," I see the boundaries for my ward clearly displayed, but there are no household markers, as is the case with the current LDS Maps. If I click on a household name in the Directory, then the information popup appears, and it has a pointer to the household marker for that household. But that household marker appears only as long as the information popup is displayed, and goes away when the information popup goes away.

Was it intentional that household markers would no longer appear, or is that feature not implemented yet? Or is there some problem unique to my ward?
Questions that can benefit the larger community should be asked in a public forum, not a private message.
User avatar
mfmohlma
Senior Member
Posts: 854
Joined: Thu Feb 28, 2008 5:45 pm
Location: Hillsboro, OR

#2

Post by mfmohlma »

I do see household markers in the beta maps, so it might just be your ward data (or your browser). This was using Chrome version 16.0.912.63 and IE version 8.0.7600.16385.
russellhltn
Community Administrator
Posts: 31933
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

#3

Post by russellhltn »

I saw markers on mine as soon as I brought up the ward. IE9.

You might check options. I think there's a way to turn that off, so your preferences might have been set differently.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
User avatar
aebrown
Community Administrator
Posts: 15138
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

#4

Post by aebrown »

mfmohlma wrote:I do see household markers in the beta maps, so it might just be your ward data (or your browser). This was using Chrome version 16.0.912.63 and IE version 8.0.7600.16385.
I should have checked other browsers. I was using Firefox 8 when I didn't see household markers. But when I tried IE9, I saw the markers right away. Yet with Chrome, I saw no markers. Hmmm...
RussellHltn wrote:You might check options. I think there's a way to turn that off, so your preferences might have been set differently.
I can't find any preference for turning that option on or off. There are other options for showing various elements, but none that seem to refer to household markers (except for your own Home marker).
Questions that can benefit the larger community should be asked in a public forum, not a private message.
User avatar
mlh78
Member
Posts: 246
Joined: Mon Dec 14, 2009 1:03 pm
Location: Texas, USA

#5

Post by mlh78 »

aebrown wrote: Yet with Chrome, I saw no markers. Hmmm....
Works just fine for me with Chrome.
jdlessley
Community Moderators
Posts: 8875
Joined: Mon Mar 17, 2008 12:30 am
Location: USA, TX

#6

Post by jdlessley »

I am using FirFox 8. I have some household markers displayed and some not. At first I thought only verified households were not displayed with a marker but there is a mix. I haven't gone through and checked the unverified households to see if all have a marker, but it appears that they do. Only a small number of verified households have a marker. The rest of the verified household markers are missing. Just as aebrown describes, the marker appears when the household is clicked on the list of households on the left and the information popup appears.

I get the same thing in IE8.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?
erinbourgeous
Church Employee
Church Employee
Posts: 43
Joined: Thu Dec 08, 2011 4:54 pm

#7

Post by erinbourgeous »

jdlessley wrote:I am using FirFox 8. I have some household markers displayed and some not. At first I thought only verified households were not displayed with a marker but there is a mix. I haven't gone through and checked the unverified households to see if all have a marker, but it appears that they do. Only a small number of verified households have a marker. The rest of the verified household markers are missing. Just as aebrown describes, the marker appears when the household is clicked on the list of households on the left and the information popup appears.

I get the same thing in IE8.

What ward are you in?
Erin Bourgeous
Quality Assurance Engineer, LDS Church
smilton81
New Member
Posts: 1
Joined: Fri Jan 06, 2012 2:05 pm

#8

Post by smilton81 »

It would be great if that was an option whether to show the household markers or not. I am using firefox 8.0.1 and I do not see the household markers either. I am using a Mac Mini 2.0 and can see the boundaries fine but no household markers until I click on an name.
User avatar
aebrown
Community Administrator
Posts: 15138
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

#9

Post by aebrown »

aebrown wrote:I should have checked other browsers. I was using Firefox 8 when I didn't see household markers. But when I tried IE9, I saw the markers right away. Yet with Chrome, I saw no markers. Hmmm...
Back when I was first testing this, I saw no markers even if I refreshed the page.

But now with both Firefox and Chrome, I just logged in and still saw no markers. But then I did a cache-ignoring refresh, and with both browsers the household markers appeared. I can't explain what's different between now and a few hours ago, but it is working properly now.
Questions that can benefit the larger community should be asked in a public forum, not a private message.
jdlessley
Community Moderators
Posts: 8875
Joined: Mon Mar 17, 2008 12:30 am
Location: USA, TX

#10

Post by jdlessley »

erinbourgeous wrote:What ward are you in?
I PMed that information to you.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?
Post Reply

Return to “Beta Maps”