2011 assigned Budget amount showing up in 2012 reports

Discuss questions around local unit policies for budgeting, reconciling, etc. This forum should not contain specific financial or membership information.
Post Reply
Gary_Miller
Senior Member
Posts: 1222
Joined: Thu Dec 08, 2011 10:42 am
Location: Emmett, Idaho

2011 assigned Budget amount showing up in 2012 reports

#1

Post by Gary_Miller »

2011 assigned budget amounts are showing up in the 2012 Budget Allowance Summary Report, and Budget Allowance Auxillary Report. The Budget Allowance Detail Report is fine.

For instance last year there was $100 assigned to the Elders Quorum (Main catagory). This year I assigned a $100 again. However, the Summary and Auxillary report show $200 which is last years + this year. The detail Report show $100 which is correct. The View/Edit budget Area show $100 which is correct.

Due to this problem I'm not able to Deactivate sub-Catagories that I no longer want to use. And those catagories where I created new sub catagories have an amount in the main Catagory where I don't want a budget amount.

In the View/Edit Budget area everything is just like I want it. I even went so fare as putting zeros in the areas where I don't want any fund assigned but that did not fix the problem.

Not sure what to do?

I hope I explained that well enough.
crislapi
Senior Member
Posts: 1266
Joined: Mon Jul 07, 2008 4:05 pm
Location: USA

#2

Post by crislapi »

Sounds like a bug. You can change budget year using the drop down in the upper right, but your issue seems to indicate 2012 is pulling the allocation amount from both 2011 and 2012. Annoying for sure. I would report this to LUS.

As a temporary workaround, you could go into 2011 using the drop down menu and zero out the amounts there. That will make it so only your 2012 amounts appear in both the summary and detail reports. Of course, then you lose the history, which is the reason the drop down menu is there anyway.
Gary_Miller
Senior Member
Posts: 1222
Joined: Thu Dec 08, 2011 10:42 am
Location: Emmett, Idaho

#3

Post by Gary_Miller »

crislapi wrote:As a temporary workaround, you could go into 2011 using the drop down menu and zero out the amounts there. That will make it so only your 2012 amounts appear in both the summary and detail reports. Of course, then you lose the history, which is the reason the drop down menu is there anyway.

That was the first thing I did right after the 1st of the year, it did not work.

As for history I made a paper copy.
jdlessley
Community Moderators
Posts: 8928
Joined: Mon Mar 17, 2008 12:30 am
Location: USA, TX

#4

Post by jdlessley »

If this is a bug, it is not affecting all systems since I do not see this problem with our ward.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?
timothy.fratta
New Member
Posts: 3
Joined: Sun Aug 02, 2009 3:16 pm
Location: Montreal, QC, Canada

#5

Post by timothy.fratta »

Just want to indicate that we have this same problem on our system. 2012 budget allocations simply do not appear anywhere else but in View/Edit Budget screen. When we go to the Budget Report screen, the numbers are the 2011 numbers.

Clearly it's a bug, because when I select print preview, the numbers are the correct 2012 numbers!

T Fratta
Gary_Miller
Senior Member
Posts: 1222
Joined: Thu Dec 08, 2011 10:42 am
Location: Emmett, Idaho

#6

Post by Gary_Miller »

Timothy, I called LUS they checked it out and determined it was a bug. They sent it up to Tech services to fix the problem, said they would call me when its fixed.

When you call them do it while your at the MLS computer they will have you do a send/receive while your on the phone they will then able to see exactly what your seeing.
Post Reply

Return to “Local Unit Finance”