Another "Show on Map" issue

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
Post Reply
jdlessley
Community Moderators
Posts: 8878
Joined: Mon Mar 17, 2008 12:30 am
Location: USA, TX

Another "Show on Map" issue

#1

Post by jdlessley »

System: Win XP SP3, Firefox 10.0.2

When the "Show on Map" link is clicked the pop-up is displayed but the map does not render. There is a red balloon location marker in the middle but no further display information in the map area.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?
jeanniewood
New Member
Posts: 3
Joined: Sun Feb 05, 2012 7:57 am
Location: Pima, Graham, Arizona, United States

#2

Post by jeanniewood »

If you zoom out it will show that it is a location off the coast of Africa for me. I am located in Arizona, USA.
jdlessley
Community Moderators
Posts: 8878
Joined: Mon Mar 17, 2008 12:30 am
Location: USA, TX

#3

Post by jdlessley »

jeanniewood wrote:If you zoom out it will show that it is a location off the coast of Africa for me. I am located in Arizona, USA.
That is where it is mapping. I was wondering why there was a blue background. Of course the ocean is mapped as blue. :rolleyes: I didn't know my location was due south of Ghana and due west of Equatorial Guinea. :rolleyes:
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?
mohhess
New Member
Posts: 22
Joined: Sun Apr 24, 2011 10:16 pm

#4

Post by mohhess »

yep, same here. Off the coast of Africa.
RossEvans
Senior Member
Posts: 1345
Joined: Wed Jun 11, 2008 9:52 pm
Location: Austin TX
Contact:

#5

Post by RossEvans »

As has been mentioned in another thread, the obvious bug is that the map popup is defaulting to a latitude,longitude coordinate of 0,0. That point is where the equator crosses the prime meridian due south of Greenwich. Which is off the coast of West Africa.
jdcr256
Church Employee
Church Employee
Posts: 557
Joined: Wed Feb 17, 2010 1:53 pm
Location: Riverton, Utah

#6

Post by jdcr256 »

The link to open the map window is not being built correctly. This is fixed and will be deployed with our next release.

Thanks for the reports.
Post Reply

Return to “Directory”