Page error in IE with Windows 7

Discussions about the Calendar Tool at lds.org. Questions about the calendar on the classic site should be posted in the LUWS forum.
Post Reply
mrwenzel
New Member
Posts: 5
Joined: Fri Jan 06, 2012 7:47 pm

Page error in IE with Windows 7

#1

Post by mrwenzel »

Is anyone else seeing page errors when trying to use the calendar with IE from Windows 7 64bit? I can login and the calendar will load(slowly 3-5 minutes) but then shows an error status for the page. As near as I can tell it's a javascript error on the page. Once that happens, I can not click on any eventos to view or modify on any calendar. Nothing happens when I click on any of those links.

BTW, safari works fine on my MacBook.
danpass
Senior Member
Posts: 502
Joined: Wed Jan 24, 2007 5:38 pm
Location: Oregon City, OR
Contact:

#2

Post by danpass »

mrwenzel wrote:Is anyone else seeing page errors when trying to use the calendar with IE from Windows 7 64bit? I can login and the calendar will load(slowly 3-5 minutes) but then shows an error status for the page. As near as I can tell it's a javascript error on the page. Once that happens, I can not click on any eventos to view or modify on any calendar. Nothing happens when I click on any of those links.

BTW, safari works fine on my MacBook.

I just tried it on my machine with the same configuration as you have (IE is version 9). There was no delay in loading the calendar and no errors displayed. All event links seem to be fully functional.
mrwenzel
New Member
Posts: 5
Joined: Fri Jan 06, 2012 7:47 pm

#3

Post by mrwenzel »

danpass wrote:I just tried it on my machine with the same configuration as you have (IE is version 9). There was no delay in loading the calendar and no errors displayed. All event links seem to be fully functional.

I just checked and the current default for Win7 is IE 8. If I get really desparate I guess I can update to IE 9 and see what happens.
russellhltn
Community Administrator
Posts: 31967
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

#4

Post by russellhltn »

I use Win7/IE9 myself had haven't had problems. I would suggest you stay away from IE9-64 bit as I understand that can have problems.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
Post Reply

Return to “Calendar”