Nitpicking: Tech Home Page jpeg

Having a problem with the Forum? Or feedback about the forum? This is the place.
JasonG-p40
Member
Posts: 68
Joined: Thu Jan 25, 2007 5:21 pm
Location: Pampa, Tx

Nitpicking: Tech Home Page jpeg

#1

Post by JasonG-p40 »

http://beta.tech.lds.org/images/stories ... dstech.jpg

Not that it's all that big of a deal, really, but the picture on the home page for the tech website still shows a login section there on the home page. It's not a big deal, especially if we're looking at bringing back the logging in at the home page after we get the bugs worked out in it, but it's usually the minute details that tend to stick out to me.

Other than that though, I haven't found any unmentioned flaws or problems with the website. I think it's very well set up: simple, yet effective, and entirely capable of doing what it was set up to do. There are already a good number of ideas and suggestions coming in, and I know there are more tech-savy members then we've already got coming to the site here.

I think perhaps we might need to help spread the word a bit for those that don't frequently check the church websites, or who don't currently subscribe to any of the news letters that might have mentioned the tech talks and/or the creation of the site, and see if we can strengthen the comunity here a bit to bring in more ideas from more sources.
Jason D. Griffith
Pampa Ward, Amarillo Stake (Texas)
Community Guidelines
User avatar
WelchTC
Senior Member
Posts: 2085
Joined: Wed Sep 06, 2006 8:51 am
Location: Kaysville, UT, USA
Contact:

#2

Post by WelchTC »

Thanks for pointing that out. I'll update the picture. I also want to build the community. Ideas? What can we do to get more people involved?

Tom
User avatar
thedqs
Community Moderators
Posts: 1042
Joined: Wed Jan 24, 2007 8:53 am
Location: Redmond, WA
Contact:

#3

Post by thedqs »

All I have been able to do is spread it to friends and family so that they start signing up and at least browse the forums. I also try to talk about them to my classmates.
- David
amc79
New Member
Posts: 31
Joined: Sat Jan 20, 2007 7:45 pm

Resizing jpeg on home page

#4

Post by amc79 »

speaking of the home page jpeg. When I don't have my screen maximized, the picture on the home page sinks into the bottom of the box it's been placed in so that only the upper half of the image is viewable.
User avatar
WelchTC
Senior Member
Posts: 2085
Joined: Wed Sep 06, 2006 8:51 am
Location: Kaysville, UT, USA
Contact:

#5

Post by WelchTC »

Thank you for pointing that out. We have more UI work to do on the site. I appreciate the feedback.

Tom
JasonG-p40
Member
Posts: 68
Joined: Thu Jan 25, 2007 5:21 pm
Location: Pampa, Tx

#6

Post by JasonG-p40 »

Another thing I just noticed:

On all of the pages that I've checked on so far, any time your text size in IE 7.0 is anything besides Medium, all of the links at the top of the page (Work, Purpose, People, Careers, Forum) all have their titles scrunch together into a single string of characters, but the placement of the links remains the same. So in order to click on the Forum link, you have to click somewhere in the black space about 1 inch to the right of the word.
Jason D. Griffith
Pampa Ward, Amarillo Stake (Texas)
Community Guidelines
User avatar
thedqs
Community Moderators
Posts: 1042
Joined: Wed Jan 24, 2007 8:53 am
Location: Redmond, WA
Contact:

#7

Post by thedqs »

JasonG wrote:Another thing I just noticed:
On all of the pages that I've checked on so far, any time your text size in IE 7.0 is anything besides Medium, all of the links at the top of the page (Work, Purpose, People, Careers, Forum) all have their titles scrunch together into a single string of characters, but the placement of the links remains the same. So in order to click on the Forum link, you have to click somewhere in the black space about 1 inch to the right of the word.

I am using IE 7 and I tried to duplicate your problem with no success. The links are tied to the table cells which have the words as inside text, so unless you have something that is rendering the text outside of the table cell, it should be mapping correctly. Now it is tied to the cell of the table so if you mouse moves into the cell the link turns white and becomes underlined.
- David
User avatar
WelchTC
Senior Member
Posts: 2085
Joined: Wed Sep 06, 2006 8:51 am
Location: Kaysville, UT, USA
Contact:

#8

Post by WelchTC »

Ditto what David (thedqs) said. We did test fairly heavily on IE 7.0. Can you provide more details?

Tom
JasonG-p40
Member
Posts: 68
Joined: Thu Jan 25, 2007 5:21 pm
Location: Pampa, Tx

#9

Post by JasonG-p40 »

Yes, changing text size keeps everything as it should be. I forgot what I was doing was zooming in and out instead of just changing text size, by holding Ctrl and moving my mouse wheel up/down. I think that was what changed the text size in IE 6, but apparently it's a zoom in 7.

When changing the text size, everything works just like it's supposed to, zooming is what's causing the problem I was talking about.
Jason D. Griffith
Pampa Ward, Amarillo Stake (Texas)
Community Guidelines
User avatar
mkmurray
Senior Member
Posts: 3255
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

#10

Post by mkmurray »

JasonG wrote:Yes, changing text size keeps everything as it should be. I forgot what I was doing was zooming in and out instead of just changing text size, by holding Ctrl and moving my mouse wheel up/down. I think that was what changed the text size in IE 6, but apparently it's a zoom in 7.

When changing the text size, everything works just like it's supposed to, zooming is what's causing the problem I was talking about.
Yes, I do get this behavior now also.
Post Reply

Return to “Help with this forum”