Link to newsroom.lds.org links to nonexistent page on lds.org

Discuss ideas and suggestions around the Church website.
JamesAnderson
Senior Member
Posts: 773
Joined: Tue Jan 23, 2007 2:03 pm

Link to newsroom.lds.org links to nonexistent page on lds.org

#1

Post by JamesAnderson »

While trying to reach newsroom.lds.org, came across this URL which my browser said does not exist instead of the target website.

policypoint.ldschurch.org/policypoint

What's with this? Hadn't seen this type of message on any website before, let alone a Church web property
User avatar
Mikerowaved
Community Moderators
Posts: 4508
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

#2

Post by Mikerowaved »

Can't seem to duplicate the error you saw. Firefox and IE7 both pull up newsroom.lds.org just fine. Is it still a problem for you?

Mike
So we can better help you, please edit your Profile to include your general location.
User avatar
WelchTC
Senior Member
Posts: 2085
Joined: Wed Sep 06, 2006 8:51 am
Location: Kaysville, UT, USA
Contact:

#3

Post by WelchTC »

It must have been a very temporary issue. Works fine for me as well.

Tom
tjthompson-p40
New Member
Posts: 1
Joined: Tue Aug 12, 2008 2:03 am

Same problem

#4

Post by tjthompson-p40 »

I am having the same problem right now. LDS Newsroom forwards the URL to policypoint.ldschurch.org/policypoint. What's that? hmmm...

Correction: I notice now that going to http://www.ldsnewsroom.com works just fine; the problem is with http://newsroom.lds.org.
kennethjorgensen
Community Moderators
Posts: 425
Joined: Mon Sep 10, 2007 1:29 am
Location: Alnwick, UK

#5

Post by kennethjorgensen »

JamesAnderson wrote:While trying to reach newsroom.lds.org, came across this URL which my browser said does not exist instead of the target website.

policypoint.ldschurch.org/policypoint

What's with this? Hadn't seen this type of message on any website before, let alone a Church web property

When I try that same link (newsroom.lds.org,) I get forwarded to the same point:
http://policypoint.ldschurch.org/policypoint

If I on the frontpage of lds.org click on the link "News and Events" and then on the next page click on "Newsroom" it has a link to http://www.lds.org/newsroom

If I open the frontpage of lds.org instead hover over "News and Events" and click on the "Newsroom" link then it will take me to http://www.newsroom.lds.org which is different from above.

BOTH links doesnt work for me and gives me "Your requested host "policypoint.ldschurch.org" could not be resolved by DNS" and the weblink now is http://policypoint.ldschurch.org/policypoint

I hope the above might share some light on the situation.
tjthompson wrote:I am having the same problem right now. LDS Newsroom forwards the URL to policypoint.ldschurch.org/policypoint. What's that? hmmm...
Correction: I notice now that going to www.ldsnewsroom.com works just fine; the problem is with http://newsroom.lds.org.

That also works for me. Yes http://www.newsroom.lds.org has problems but also http://www.lds.org/newsroom
User avatar
Mikerowaved
Community Moderators
Posts: 4508
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

#6

Post by Mikerowaved »

It must have been a temporary glitch, because all the newsroom links posted above are now working again. It might happen when they update the website with new material.
So we can better help you, please edit your Profile to include your general location.
kennethjorgensen
Community Moderators
Posts: 425
Joined: Mon Sep 10, 2007 1:29 am
Location: Alnwick, UK

#7

Post by kennethjorgensen »

Mikerowaved wrote:It must have been a temporary glitch, because all the newsroom links posted above are now working again. It might happen when they update the website with new material.

I can confirm I still have the above problems.
russellhltn
Community Administrator
Posts: 31964
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

#8

Post by russellhltn »

All of the methods listed above work for me. I wonder if this is related in any way to one bad server in load balance arrangement, or something like that. I have very little knowledge about how large sites work.
User avatar
mkmurray
Senior Member
Posts: 3254
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

#9

Post by mkmurray »

RussellHltn wrote:All of the methods listed above work for me. I wonder if this is related in any way to one bad server in load balance arrangement, or something like that. I have very little knowledge about how large sites work.
Perhaps the users with these problems should try clearing their browser caches as well (or doing Ctrl+F5 refreshes). It could have been an intermittent problem that has since been resolved, but your caches bring up page results that appear otherwise.
kennethjorgensen
Community Moderators
Posts: 425
Joined: Mon Sep 10, 2007 1:29 am
Location: Alnwick, UK

#10

Post by kennethjorgensen »

mkmurray wrote:Perhaps the users with these problems should try clearing their browser caches as well (or doing Ctrl+F5 refreshes). It could have been an intermittent problem that has since been resolved, but your caches bring up page results that appear otherwise.

I had already tried that as well as testing both IE and Firefox but still no luck.

The message I get from from our network is:
"Your requested host "policypoint.ldschurch.org" could not be resolved by DNS."

To me that sounds like the link is expecting something there but its hard to know what is causing it to expect something at policypoint.ldschurch.org.

So now I am wondering what it is that is requesting access to "policypoint".
Post Reply

Return to “Main Church Website”