Error Trying to Stream rest videos

Using the Church Webcasting System, YouTube, etc. Including cameras and mixers.
Post Reply
Gutknecht
New Member
Posts: 24
Joined: Thu Jul 24, 2008 5:54 pm
Location: Florida

Error Trying to Stream rest videos

#1

Post by Gutknecht »

I am receiving "An error occurred streaming the webcast. Stopping Webcast." When attempting to stream many rest videos. Is there some kind of resolution limitation or other limitations, other than the fact I have to convert everything, since it doesn't support .mp4? It seems like it used to work better in the older version of webcast software... Any help would be welcomed as we have a General Authority coming for Stake Conference and they wish to show a video. Thanks.
User avatar
Mikerowaved
Community Moderators
Posts: 4501
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Re: Error Trying to Stream rest videos

#2

Post by Mikerowaved »

Watch your CPU load closely. It may spike up when trying to stream a video on the same PC that's doing the webcasting. Don't know if it would make streaming it easier, but you might try converting the format/quality of the video to match the format/quality of your webcast.
So we can better help you, please edit your Profile to include your general location.
russellhltn
Community Administrator
Posts: 31940
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Error Trying to Stream rest videos

#3

Post by russellhltn »

Is this a single camera setup or do you have a video switcher/mixer? I'd think this would be easer to manage if the rest video was fed into the same device - which of course probably means it has to be fed in the same format (composite?). Perhaps by burning it to a DVD.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
Gutknecht
New Member
Posts: 24
Joined: Thu Jul 24, 2008 5:54 pm
Location: Florida

Re: Error Trying to Stream rest videos

#4

Post by Gutknecht »

Mikerowaved The CPU load is about 75% with occasional peaks to 85 or so. I don't believe it is CPU related, I think it is a software bug. I will try a lower resolution video and let you know if that works.

russellhltn If I had a video switch/mixer that would be a great idea, but I do not.

My current work around will be for units to download and show it locally, but timing may be problematic due to streaming delays etc.
Post Reply

Return to “Non-Interactive Webcasting”